Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

Upsizing Wizard Fails

Discussion in 'Information Technology' started by Rolf Barbakken, Jul 28, 2006.

  1. Rolf Barbakken

    Rolf Barbakken
    Expand Collapse

    I'm trying to upsize an Access 2000 database to SQL Server 2000 via the
    Access 2003 Upsizing Wizard, but it fails every time.

    The failure point is when I choose the SQL Server to connect to and what I
    want to name the database.

    ActiveX component can't create object

    I've tried finding the solution in MSKB, but the articles I find only
    mentions the possibility of errors in References, which is not the case. So
    I tried removing the Wizard-files (*.mde) and reinstalling them. No luck.

    What else can be wrong?

    Rolf @ Questus ans
  2. Loading...

    Similar Threads Forum Date
    The Wonderful Wizard Of Sachkhand Blogs Oct 17, 2015

Since you're here... we have a small favor to ask...     Become a Supporter      ::     Make a Contribution     

Share This Page