Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

Re: Error Says OLE Is Not Registered, To Register It, Reinstall It

Discussion in 'Information Technology' started by DavidG, Jul 28, 2006.

  1. DavidG

    Expand Collapse

    I am having the same problem. I have tried all manner or registry
    repair and cleaners with no luck. I've used a program called
    "Dependency Walker" that shows there is a problem with a MPR.DLL file.
    It also shows that MPR.DLL is part of OWC11. I've tried uninstallaing
    MS web components, but that didn't work.

    I located 4 instances of MPR.DLL on my computer. 2 of the instances
    were dated the same day as I started having problems. The other 2 are
    older files. I tried to replace the newer files with one of the older
    versions but when that failed and I searched for all the MPR.DLL files
    I noticed that the older file I tried to register was now the same date
    as the newer versions. (I don't know if Windows automatically updated
    the file since it had access to the newer version????)

    I am stuck and desparate. I am late on a project and I can not get my
    graphs to show up in reports, so I can not test them.
  2. Loading...

  3. OP

    Expand Collapse

    I found the answer thanks to Google search. (I searched the same news
    groups using Microsoft's group access with no success.) My chart
    problem was fixed by running this command in the "Run" dialog window:

    regsvr32 c:\windows\system32\ole32.dll

    That's all I needed. Whew! Three days wasted!

    Thanks Google and hgeron. (hgeron posted his solution when he uncovered
Since you're here... we have a small favor to ask...     Become a Supporter      ::     Make a Contribution     

Share This Page