Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

Where is "refresh" button on the field list toolbar?

Discussion in 'Information Technology' started by Cruiser, Nov 8, 2005.

  1. Cruiser

    Cruiser
    Expand Collapse
    Guest

    I have looked at every imaginable place to find the "refresh" button or
    command in the "FORM" design section of Access. I am trying to refresh the
    "Field" list. Can anyone please help me. The help section only says it
    should be in the field list toolbar and shows the button, but I don't see it
    anywhere.

    Thanks a lot!
     
  2. Loading...


  3. Ofer

    Ofer
    Expand Collapse
    Guest

    I'm not sure on what you want to refresh, if you are trying to refresh the
    form, then try

    Me.Requery

    Will help, if you tell us what exactly are you trying to refresh, is it a
    form, or a list box in the form, and when do you wnt to refresh the list

    --
    The next line is only relevant to Microsoft''s web-based interface users.
    If I answered your question, please mark it as an answer. It''s useful to
    know that my answer was helpful
    HTH, good luck


    "Cruiser" wrote:

    > I have looked at every imaginable place to find the "refresh" button or
    > command in the "FORM" design section of Access. I am trying to refresh the
    > "Field" list. Can anyone please help me. The help section only says it
    > should be in the field list toolbar and shows the button, but I don't see it
    > anywhere.
    >
    > Thanks a lot!
     
  4. tina

    tina
    Expand Collapse
    Guest

    not sure what the problem is. did you change the RecordSource of the form
    while in form design view, but the Fields box in design view does not show
    the change? there is no "Refresh" in form design view. the Fields list
    should change automatically and immediately when you change the form's
    RecordSource. but if it isn't updating, save and close the form from design
    view, then reopen in design view - the Fields list should be populated
    correctly. if you're using A2000 or later, suggest you go to Tools | Options
    from the database window, click on the General tab in the Options dialog,
    and remove the checkmark next to the "Track name AutoCorrect info" option.
    click OK, then compact your database. (this may or may not have an effect,
    but is worth doing regardless, because the Name AutoCorrect feature causes a
    lot of problems - many of them seemingly unrelated to the feature.)

    hth


    "Cruiser" <Cruiser@discussions.microsoft.com> wrote in message
    news:EF438A57-75F9-43CB-B943-855372020931@microsoft.com...
    > I have looked at every imaginable place to find the "refresh" button or
    > command in the "FORM" design section of Access. I am trying to refresh

    the
    > "Field" list. Can anyone please help me. The help section only says it
    > should be in the field list toolbar and shows the button, but I don't see

    it
    > anywhere.
    >
    > Thanks a lot!
     
  5. Cruiser

    Cruiser
    Expand Collapse
    Guest

    Tina, Thanks for trying to help me. I tried the removing check from Track
    Name....but it didn't help.

    Here is the exact problem:
    In a form.....I am trying to actually get rid of two fields that show up
    under "field list" that are no longer in my table. The help section says to
    use the refresh command that is on the toolbar, but I can't find the icon
    anywhere.

    The problem shows up when I want to enter my form and it says "Enter
    parameter value" for both of the fields that are no longer in the table. I
    believe if I refresh the field list under "design view" that this problem
    would go away.

    I am very new to this and appreciate any help you can give me. TIA


    "tina" wrote:

    > not sure what the problem is. did you change the RecordSource of the form
    > while in form design view, but the Fields box in design view does not show
    > the change? there is no "Refresh" in form design view. the Fields list
    > should change automatically and immediately when you change the form's
    > RecordSource. but if it isn't updating, save and close the form from design
    > view, then reopen in design view - the Fields list should be populated
    > correctly. if you're using A2000 or later, suggest you go to Tools | Options
    > from the database window, click on the General tab in the Options dialog,
    > and remove the checkmark next to the "Track name AutoCorrect info" option.
    > click OK, then compact your database. (this may or may not have an effect,
    > but is worth doing regardless, because the Name AutoCorrect feature causes a
    > lot of problems - many of them seemingly unrelated to the feature.)
    >
    > hth
    >
    >
    > "Cruiser" <Cruiser@discussions.microsoft.com> wrote in message
    > news:EF438A57-75F9-43CB-B943-855372020931@microsoft.com...
    > > I have looked at every imaginable place to find the "refresh" button or
    > > command in the "FORM" design section of Access. I am trying to refresh

    > the
    > > "Field" list. Can anyone please help me. The help section only says it
    > > should be in the field list toolbar and shows the button, but I don't see

    > it
    > > anywhere.
    > >
    > > Thanks a lot!

    >
    >
    >
     
  6. Cruiser

    Cruiser
    Expand Collapse
    Guest

    Tina, previous thread helped me. Thanks anyway. Maybe you can help me some
    other time :)

    "Cruiser" wrote:

    > Tina, Thanks for trying to help me. I tried the removing check from Track
    > Name....but it didn't help.
    >
    > Here is the exact problem:
    > In a form.....I am trying to actually get rid of two fields that show up
    > under "field list" that are no longer in my table. The help section says to
    > use the refresh command that is on the toolbar, but I can't find the icon
    > anywhere.
    >
    > The problem shows up when I want to enter my form and it says "Enter
    > parameter value" for both of the fields that are no longer in the table. I
    > believe if I refresh the field list under "design view" that this problem
    > would go away.
    >
    > I am very new to this and appreciate any help you can give me. TIA
    >
    >
    > "tina" wrote:
    >
    > > not sure what the problem is. did you change the RecordSource of the form
    > > while in form design view, but the Fields box in design view does not show
    > > the change? there is no "Refresh" in form design view. the Fields list
    > > should change automatically and immediately when you change the form's
    > > RecordSource. but if it isn't updating, save and close the form from design
    > > view, then reopen in design view - the Fields list should be populated
    > > correctly. if you're using A2000 or later, suggest you go to Tools | Options
    > > from the database window, click on the General tab in the Options dialog,
    > > and remove the checkmark next to the "Track name AutoCorrect info" option.
    > > click OK, then compact your database. (this may or may not have an effect,
    > > but is worth doing regardless, because the Name AutoCorrect feature causes a
    > > lot of problems - many of them seemingly unrelated to the feature.)
    > >
    > > hth
    > >
    > >
    > > "Cruiser" <Cruiser@discussions.microsoft.com> wrote in message
    > > news:EF438A57-75F9-43CB-B943-855372020931@microsoft.com...
    > > > I have looked at every imaginable place to find the "refresh" button or
    > > > command in the "FORM" design section of Access. I am trying to refresh

    > > the
    > > > "Field" list. Can anyone please help me. The help section only says it
    > > > should be in the field list toolbar and shows the button, but I don't see

    > > it
    > > > anywhere.
    > > >
    > > > Thanks a lot!

    > >
    > >
    > >
     
  7. UpRider

    UpRider
    Expand Collapse
    Guest

    Perhaps the recordsource is a query. If so, delete from the query the fields
    that have been eliminated from the table.

    UpRider

    "tina" <nospam@address.com> wrote in message
    news:ynNbf.31559$qk4.1846@bgtnsc05-news.ops.worldnet.att.net...
    > not sure what the problem is. did you change the RecordSource of the form
    > while in form design view, but the Fields box in design view does not show
    > the change? there is no "Refresh" in form design view. the Fields list
    > should change automatically and immediately when you change the form's
    > RecordSource. but if it isn't updating, save and close the form from
    > design
    > view, then reopen in design view - the Fields list should be populated
    > correctly. if you're using A2000 or later, suggest you go to Tools |
    > Options
    > from the database window, click on the General tab in the Options dialog,
    > and remove the checkmark next to the "Track name AutoCorrect info" option.
    > click OK, then compact your database. (this may or may not have an effect,
    > but is worth doing regardless, because the Name AutoCorrect feature causes
    > a
    > lot of problems - many of them seemingly unrelated to the feature.)
    >
    > hth
    >
    >
    > "Cruiser" <Cruiser@discussions.microsoft.com> wrote in message
    > news:EF438A57-75F9-43CB-B943-855372020931@microsoft.com...
    >> I have looked at every imaginable place to find the "refresh" button or
    >> command in the "FORM" design section of Access. I am trying to refresh

    > the
    >> "Field" list. Can anyone please help me. The help section only says it
    >> should be in the field list toolbar and shows the button, but I don't see

    > it
    >> anywhere.
    >>
    >> Thanks a lot!

    >
    >
     

Share This Page