Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

What did I do wrong, I sent two messages and they didn't work out

Discussion in 'Information Technology' started by calamityjan@sbcglobal.net, Jul 28, 2006.

  1. calamityjan@sbcglobal.net

    calamityjan@sbcglobal.net
    Expand Collapse
    Guest

    I sent two messages after I installed Office 97. I followed instructions, I
    saved the
    document and then sent it. Now I find that my messages did not go through.
    What did I do wrong?
     
  2. Loading...


  3. '69 Camaro

    '69 Camaro
    Expand Collapse
    Guest

    Hi, Jan.

    > I followed instructions, I
    > saved the
    > document and then sent it. Now I find that my messages did not go through.
    > What did I do wrong?


    Since you're posting your question in the Microsoft Access database
    newsgroup (dedicated to the database product of Microsoft Office), I'm
    inclined to think that you weren't given the correct instructions to follow.
    Perhaps you'll get the instructions you need to straighten this out if you
    post your question in the Outlook newsgroup for new users, which you'll find
    on the following Web page:

    http://www.microsoft.com/communitie...4ed-43d2-4392-b5a6-f67662aa000b&lang=en&cr=US

    HTH.
    Gunny

    See http://www.QBuilt.com for all your database needs.
    See http://www.Access.QBuilt.com for Microsoft Access tips and tutorials.
    http://www.Access.QBuilt.com/html/expert_contributors2.html for contact
    info.


    "calamityjan@sbcglobal.net"
    <calamityjan@sbcglobal.net@discussions.microsoft.com> wrote in message
    news:5D6C1B45-0FB2-45DF-8FBA-B61DEA80AC06@microsoft.com...
    >I sent two messages after I installed Office 97. I followed instructions,
    >I
    > saved the
    > document and then sent it. Now I find that my messages did not go through.
    > What did I do wrong?
     

Share This Page