Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!
  1.   Become a Supporter    ::   Make a Contribution   
    Target (Recurring Monthly): $200 :: Achieved: $98

User-Level Security Access

Discussion in 'Information Technology' started by Lindsay, Jul 28, 2006.

  1. Lindsay

    Lindsay
    Expand Collapse
    Guest

    I have created a database that is housed on a server, and I am the
    administrator. I created user-level access for all of the users. When
    we began to use the database the users joined the workgroup and were
    able to login. Now everytime a user logs on from their own computer
    they get an error message "not a valid username or password". I have
    reset the passwords from my computer, and I am able to log onto their
    accounts from my computer, but they are still not able to log on from
    their own computers. Is this a server problem or is this a database
    problem??? HELP!
     
  2. Loading...


  3. Rick B

    Rick B
    Expand Collapse
    Guest

    They should be accessing your file using a shortcut tat includes the
    workgroup file...

    "Full path to MSACCESS.exe" "Full path to your app.mdb" /wrkgrp "Full path
    to your WIF.mdw"



    --
    Rick B



    "Lindsay" <lrs59@msstate.edu> wrote in message
    news:1147375033.765686.293940@q12g2000cwa.googlegroups.com...
    >I have created a database that is housed on a server, and I am the
    > administrator. I created user-level access for all of the users. When
    > we began to use the database the users joined the workgroup and were
    > able to login. Now everytime a user logs on from their own computer
    > they get an error message "not a valid username or password". I have
    > reset the passwords from my computer, and I am able to log onto their
    > accounts from my computer, but they are still not able to log on from
    > their own computers. Is this a server problem or is this a database
    > problem??? HELP!
    >
     
  4. Lindsay

    Lindsay
    Expand Collapse
    Guest

    Thanks, but how do I do that?
     
  5. Rick B

    Rick B
    Expand Collapse
    Guest

    Go to Tools, Security, User and Group Permissions, and then select the
    object (table) that you want and the user group for your users and uncheck
    the "Insert Data" permission.

    This assumes that you have already properly implemented user-level security
    to secure your database and have created the appropriate users and groups.

    --
    Rick B



    "Lindsay" <lrs59@msstate.edu> wrote in message
    news:1147376436.576716.84150@i40g2000cwc.googlegroups.com...
    > Thanks, but how do I do that?
    >
     
  6. John Vinson

    John Vinson
    Expand Collapse
    Guest

    On 11 May 2006 12:17:13 -0700, "Lindsay" <lrs59@msstate.edu> wrote:

    >I have created a database that is housed on a server, and I am the
    >administrator. I created user-level access for all of the users. When
    >we began to use the database the users joined the workgroup and were
    >able to login. Now everytime a user logs on from their own computer
    >they get an error message "not a valid username or password". I have
    >reset the passwords from my computer, and I am able to log onto their
    >accounts from my computer, but they are still not able to log on from
    >their own computers. Is this a server problem or is this a database
    >problem??? HELP!


    I'd suggest using the

    /wrkgrp E:/path/filename.mdw

    switch in a Shortcut to open the database, rather than just having the
    users open the database directly. They must be Joined to the workgroup
    using the custom workgroup file for this database; this command line
    switch enables them to do so pretty much invisibly.

    John W. Vinson[MVP]
     
  7. Rick B

    Rick B
    Expand Collapse
    Guest

    Oops - Disregard. I was answering a different question. LOL

    How do you do that? Just build your shortcut using the path with the
    parameters I included...

    "Full path to MSACCESS.exe" "Full path to your app.mdb" /wrkgrp "Full path
    to your WIF.mdw"


    --
    Rick B



    "Rick B" <Anonymous> wrote in message
    news:OOjGqQTdGHA.5048@TK2MSFTNGP04.phx.gbl...
    > Go to Tools, Security, User and Group Permissions, and then select the
    > object (table) that you want and the user group for your users and uncheck
    > the "Insert Data" permission.
    >
    > This assumes that you have already properly implemented user-level
    > security to secure your database and have created the appropriate users
    > and groups.
    >
    > --
    > Rick B
    >
    >
    >
    > "Lindsay" <lrs59@msstate.edu> wrote in message
    > news:1147376436.576716.84150@i40g2000cwc.googlegroups.com...
    >> Thanks, but how do I do that?
    >>

    >
    >
     
Since you're here... we have a small favor to ask...

More people are visiting & reading SPN than ever but far fewer are paying to sustain it. Advertising revenues across the online media have fallen fast. So you can see why we need to ask for your help. Donating to SPN's is vote for free speech, for diversity of opinions, for the right of the people to stand up to religious bigotry. Without any affiliation to any organization, this constant struggle takes a lot of hard work to sustain as we entirely depend on the contributions of our esteemed writers/readers. We do it because we believe our perspective matters – because it might well be your perspective, too... Fund our efforts and together we can keep the world informed about the real Sikh Sikhi Sikhism. If everyone who writes or reads our content, who likes it, helps us to pay for it, our future would be much more secure. Every Contribution Matters, Contribute Generously!

    Become a Supporter      ::     Make a Contribution     



Share This Page