Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

The ControlBox doesn't display the Close (X) icon

Discussion in 'Information Technology' started by Jeannie, Jul 28, 2006.

  1. Jeannie

    Jeannie
    Expand Collapse
    Guest

    Forms, queries, tables don't always display the complete control panel icons.
    The Minimize, and Maximize appear, but the close isn't always there
     
  2. Loading...


  3. kabaka

    kabaka
    Expand Collapse
    Guest

    I'm not sure about the queries & tables, but for the forms there is a
    property that allows you to toggle whether or not to show the min/max & close
    buttons. Check under the form's properties (specifically the "Control Box",
    "Min Max Buttons" and the "Close Button").


    "Jeannie" wrote:

    > Forms, queries, tables don't always display the complete control panel icons.
    > The Minimize, and Maximize appear, but the close isn't always there
     
  4. Jeannie

    Jeannie
    Expand Collapse
    Guest

    I checked that out, and the control box is set to display on all the forms.

    "kabaka" wrote:

    > I'm not sure about the queries & tables, but for the forms there is a
    > property that allows you to toggle whether or not to show the min/max & close
    > buttons. Check under the form's properties (specifically the "Control Box",
    > "Min Max Buttons" and the "Close Button").
    >
    >
    > "Jeannie" wrote:
    >
    > > Forms, queries, tables don't always display the complete control panel icons.
    > > The Minimize, and Maximize appear, but the close isn't always there
     
  5. kabaka

    kabaka
    Expand Collapse
    Guest

    Let me see if I understand...you're saying that if you just double click on a
    query / table / form, it opens up & doesn't have the "X" for you to close it?
    What about in design view?


    "Jeannie" wrote:

    > I checked that out, and the control box is set to display on all the forms.
    >
    > "kabaka" wrote:
    >
    > > I'm not sure about the queries & tables, but for the forms there is a
    > > property that allows you to toggle whether or not to show the min/max & close
    > > buttons. Check under the form's properties (specifically the "Control Box",
    > > "Min Max Buttons" and the "Close Button").
    > >
    > >
    > > "Jeannie" wrote:
    > >
    > > > Forms, queries, tables don't always display the complete control panel icons.
    > > > The Minimize, and Maximize appear, but the close isn't always there
     
  6. Jeannie

    Jeannie
    Expand Collapse
    Guest

    You are corrrect. In forms and queries it will inconsistently occur in
    design view. I thought it might be a memory issue, but sometimes it happens
    with the first object I open.

    "kabaka" wrote:

    > Let me see if I understand...you're saying that if you just double click on a
    > query / table / form, it opens up & doesn't have the "X" for you to close it?
    > What about in design view?
    >
    >
    > "Jeannie" wrote:
    >
    > > I checked that out, and the control box is set to display on all the forms.
    > >
    > > "kabaka" wrote:
    > >
    > > > I'm not sure about the queries & tables, but for the forms there is a
    > > > property that allows you to toggle whether or not to show the min/max & close
    > > > buttons. Check under the form's properties (specifically the "Control Box",
    > > > "Min Max Buttons" and the "Close Button").
    > > >
    > > >
    > > > "Jeannie" wrote:
    > > >
    > > > > Forms, queries, tables don't always display the complete control panel icons.
    > > > > The Minimize, and Maximize appear, but the close isn't always there
     
  7. kabaka

    kabaka
    Expand Collapse
    Guest

    Creepy. Does it do it in a new database? There's nothing under "Tools -->
    Options" that you've set is there?

    I would suggest a compact & repair. If that doesn't work create a new
    database & import everything from your old one. If that still doesn't
    work... I don't know - an exorcist? I'm out of suggestions. Maybe an MVP
    could weigh in on this discussion?



    "Jeannie" wrote:

    > You are corrrect. In forms and queries it will inconsistently occur in
    > design view. I thought it might be a memory issue, but sometimes it happens
    > with the first object I open.
    >
    > "kabaka" wrote:
    >
    > > Let me see if I understand...you're saying that if you just double click on a
    > > query / table / form, it opens up & doesn't have the "X" for you to close it?
    > > What about in design view?
    > >
    > >
    > > "Jeannie" wrote:
    > >
    > > > I checked that out, and the control box is set to display on all the forms.
    > > >
    > > > "kabaka" wrote:
    > > >
    > > > > I'm not sure about the queries & tables, but for the forms there is a
    > > > > property that allows you to toggle whether or not to show the min/max & close
    > > > > buttons. Check under the form's properties (specifically the "Control Box",
    > > > > "Min Max Buttons" and the "Close Button").
    > > > >
    > > > >
    > > > > "Jeannie" wrote:
    > > > >
    > > > > > Forms, queries, tables don't always display the complete control panel icons.
    > > > > > The Minimize, and Maximize appear, but the close isn't always there
     
  8. Jeannie

    Jeannie
    Expand Collapse
    Guest

    I agree, it is posessed. Well, if you run across anything in the future,
    keep me in mind. thanks for all your help!

    "kabaka" wrote:

    > Creepy. Does it do it in a new database? There's nothing under "Tools -->
    > Options" that you've set is there?
    >
    > I would suggest a compact & repair. If that doesn't work create a new
    > database & import everything from your old one. If that still doesn't
    > work... I don't know - an exorcist? I'm out of suggestions. Maybe an MVP
    > could weigh in on this discussion?
    >
    >
    >
    > "Jeannie" wrote:
    >
    > > You are corrrect. In forms and queries it will inconsistently occur in
    > > design view. I thought it might be a memory issue, but sometimes it happens
    > > with the first object I open.
    > >
    > > "kabaka" wrote:
    > >
    > > > Let me see if I understand...you're saying that if you just double click on a
    > > > query / table / form, it opens up & doesn't have the "X" for you to close it?
    > > > What about in design view?
    > > >
    > > >
    > > > "Jeannie" wrote:
    > > >
    > > > > I checked that out, and the control box is set to display on all the forms.
    > > > >
    > > > > "kabaka" wrote:
    > > > >
    > > > > > I'm not sure about the queries & tables, but for the forms there is a
    > > > > > property that allows you to toggle whether or not to show the min/max & close
    > > > > > buttons. Check under the form's properties (specifically the "Control Box",
    > > > > > "Min Max Buttons" and the "Close Button").
    > > > > >
    > > > > >
    > > > > > "Jeannie" wrote:
    > > > > >
    > > > > > > Forms, queries, tables don't always display the complete control panel icons.
    > > > > > > The Minimize, and Maximize appear, but the close isn't always there
     

Share This Page