Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

Subreport displaying unwanted information

Discussion in 'Information Technology' started by Manoj, Jul 28, 2006.

  1. Manoj

    Manoj
    Expand Collapse
    Guest

    I have a report which has 3 subreports included within it, each
    separated by a page break.
    The second page shows an unwanted value in Left Hand Top Corner. This
    value is present in Right Hand Top Corner, for display purpose. The
    Left Hand Top Corner is empty, and yet it shows this value.
    Surprising part is that this happens inconsistently.
    Any idea what's ahppening?
    Thanx in advance,
    Manoj.
     
  2. Loading...

    Similar Threads Forum Date
    Heritage Canadian art gallery displaying Sikh Maharaja Ranjit Singh’s throne History of Sikhism Nov 27, 2010

  3. Graham Mandeno

    Graham Mandeno
    Expand Collapse
    Guest

    Hi Manoj

    Is this the only thing on the page? It's likely that the width of your
    report is greater than the width between the margins of your page, so
    anything to the right of the margin gets printed on the next page.
    --
    Good Luck!

    Graham Mandeno [Access MVP]
    Auckland, New Zealand

    "Manoj" <manojtjain@gmail.com> wrote in message
    news:1153256777.038712.97830@m79g2000cwm.googlegroups.com...
    >I have a report which has 3 subreports included within it, each
    > separated by a page break.
    > The second page shows an unwanted value in Left Hand Top Corner. This
    > value is present in Right Hand Top Corner, for display purpose. The
    > Left Hand Top Corner is empty, and yet it shows this value.
    > Surprising part is that this happens inconsistently.
    > Any idea what's ahppening?
    > Thanx in advance,
    > Manoj.
    >
     
  4. Manoj

    Manoj
    Expand Collapse
    Guest

    Thanks for the reply.
    The report that I am trying to debug has 4 pages. The main report
    includes 3 subreports, with page breaks separating each, hence 4 pages
    in all. The unwanted value comes out on page 2 of this 4 page report.
    Problem is it does not print out every time.
    I did check for something beyond margins, but there is nothing there.
    Also, if it was really there, it should have showed up every time I ran
    the report.
    The inconsistency is really driving me nuts. Can't understand what's
    happening here.
    Any one has ever run into such things?

    Manoj.

    Graham Mandeno wrote:
    > Hi Manoj
    >
    > Is this the only thing on the page? It's likely that the width of your
    > report is greater than the width between the margins of your page, so
    > anything to the right of the margin gets printed on the next page.
    > --
    > Good Luck!
    >
    > Graham Mandeno [Access MVP]
    > Auckland, New Zealand
    >
    > "Manoj" <manojtjain@gmail.com> wrote in message
    > news:1153256777.038712.97830@m79g2000cwm.googlegroups.com...
    > >I have a report which has 3 subreports included within it, each
    > > separated by a page break.
    > > The second page shows an unwanted value in Left Hand Top Corner. This
    > > value is present in Right Hand Top Corner, for display purpose. The
    > > Left Hand Top Corner is empty, and yet it shows this value.
    > > Surprising part is that this happens inconsistently.
    > > Any idea what's ahppening?
    > > Thanx in advance,
    > > Manoj.
    > >
     
  5. Graham Mandeno

    Graham Mandeno
    Expand Collapse
    Guest

    Hi Manoj

    Do you mean that it appears at the top left of the same page as the first
    subreport?

    Do you recognise the value at all? Is it a number or text?

    Are you sure that there is no textbox near the top left corner of the first
    subreport, or just above the subreport control on your main report?

    Is there any code in the report's module? If so, what does it do?

    --
    Good Luck!

    Graham Mandeno [Access MVP]
    Auckland, New Zealand

    "Manoj" <manojtjain@gmail.com> wrote in message
    news:1153311429.246311.178880@m79g2000cwm.googlegroups.com...
    > Thanks for the reply.
    > The report that I am trying to debug has 4 pages. The main report
    > includes 3 subreports, with page breaks separating each, hence 4 pages
    > in all. The unwanted value comes out on page 2 of this 4 page report.
    > Problem is it does not print out every time.
    > I did check for something beyond margins, but there is nothing there.
    > Also, if it was really there, it should have showed up every time I ran
    > the report.
    > The inconsistency is really driving me nuts. Can't understand what's
    > happening here.
    > Any one has ever run into such things?
    >
    > Manoj.
    >
    > Graham Mandeno wrote:
    >> Hi Manoj
    >>
    >> Is this the only thing on the page? It's likely that the width of your
    >> report is greater than the width between the margins of your page, so
    >> anything to the right of the margin gets printed on the next page.
    >> --
    >> Good Luck!
    >>
    >> Graham Mandeno [Access MVP]
    >> Auckland, New Zealand
    >>
    >> "Manoj" <manojtjain@gmail.com> wrote in message
    >> news:1153256777.038712.97830@m79g2000cwm.googlegroups.com...
    >> >I have a report which has 3 subreports included within it, each
    >> > separated by a page break.
    >> > The second page shows an unwanted value in Left Hand Top Corner. This
    >> > value is present in Right Hand Top Corner, for display purpose. The
    >> > Left Hand Top Corner is empty, and yet it shows this value.
    >> > Surprising part is that this happens inconsistently.
    >> > Any idea what's ahppening?
    >> > Thanx in advance,
    >> > Manoj.
    >> >

    >
     
  6. Manoj

    Manoj
    Expand Collapse
    Guest

    Yes, the value appears at top left of the same page as the first
    subreport. It appears right after the page header.
    There is no textbox either on the first subreport, or at the end of
    main report, that might spill over to the subreport page.
    The value is one of the ids that gets printed on each page. Even on the
    first subreport, this value show up on top right hand corner, where
    there is a text control for the ID. However, there is no control on top
    left corner. The problem is that it does not appear in all cases. That
    is even more weird.

    Manoj.

    Graham Mandeno wrote:
    > Hi Manoj
    >
    > Do you mean that it appears at the top left of the same page as the first
    > subreport?
    >
    > Do you recognise the value at all? Is it a number or text?
    >
    > Are you sure that there is no textbox near the top left corner of the first
    > subreport, or just above the subreport control on your main report?
    >
    > Is there any code in the report's module? If so, what does it do?
    >
    > --
    > Good Luck!
    >
    > Graham Mandeno [Access MVP]
    > Auckland, New Zealand
    >
    > "Manoj" <manojtjain@gmail.com> wrote in message
    > news:1153311429.246311.178880@m79g2000cwm.googlegroups.com...
    > > Thanks for the reply.
    > > The report that I am trying to debug has 4 pages. The main report
    > > includes 3 subreports, with page breaks separating each, hence 4 pages
    > > in all. The unwanted value comes out on page 2 of this 4 page report.
    > > Problem is it does not print out every time.
    > > I did check for something beyond margins, but there is nothing there.
    > > Also, if it was really there, it should have showed up every time I ran
    > > the report.
    > > The inconsistency is really driving me nuts. Can't understand what's
    > > happening here.
    > > Any one has ever run into such things?
    > >
    > > Manoj.
    > >
    > > Graham Mandeno wrote:
    > >> Hi Manoj
    > >>
    > >> Is this the only thing on the page? It's likely that the width of your
    > >> report is greater than the width between the margins of your page, so
    > >> anything to the right of the margin gets printed on the next page.
    > >> --
    > >> Good Luck!
    > >>
    > >> Graham Mandeno [Access MVP]
    > >> Auckland, New Zealand
    > >>
    > >> "Manoj" <manojtjain@gmail.com> wrote in message
    > >> news:1153256777.038712.97830@m79g2000cwm.googlegroups.com...
    > >> >I have a report which has 3 subreports included within it, each
    > >> > separated by a page break.
    > >> > The second page shows an unwanted value in Left Hand Top Corner. This
    > >> > value is present in Right Hand Top Corner, for display purpose. The
    > >> > Left Hand Top Corner is empty, and yet it shows this value.
    > >> > Surprising part is that this happens inconsistently.
    > >> > Any idea what's ahppening?
    > >> > Thanx in advance,
    > >> > Manoj.
    > >> >

    > >
     

Share This Page