Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

So disappointed - noone responding to my question

Discussion in 'Information Technology' started by SusanJane sjl, Jul 28, 2006.

  1. SusanJane sjl

    SusanJane sjl
    Expand Collapse
    Guest

    This is the first time ever noone has offered to help me! I posted a
    question 6/27 "close form not working & fields not populating). Forms are
    not working on one machine, that work just fine on another machine. The
    close cmd is not working, and fields are not populating. I can run the db on
    my machine (using a shared file on the network) & it works fine, but on the
    user's machine, it's not working!!
    --
    Always grateful for help!!
     
  2. Loading...


  3. SusanV

    SusanV
    Expand Collapse
    Guest

    Have you tried repairing Office on the problem machine? Perhaps it's a
    problem with Access, rather than the database. ..
    --
    hth,
    SusanV

    "SusanJane sjl" <SusanJanesjl@discussions.microsoft.com> wrote in message
    news:C9E768D0-CB7D-4D92-983F-5D13F1BFDB34@microsoft.com...
    > This is the first time ever noone has offered to help me! I posted a
    > question 6/27 "close form not working & fields not populating). Forms are
    > not working on one machine, that work just fine on another machine. The
    > close cmd is not working, and fields are not populating. I can run the db
    > on
    > my machine (using a shared file on the network) & it works fine, but on
    > the
    > user's machine, it's not working!!
    > --
    > Always grateful for help!!
     
  4. James

    James
    Expand Collapse
    Guest

    Susan,

    This is just something that I found out from messing things up. Does the
    user have access to the file that you have the data base linked to, and make
    sure both spellings are the same. I had a problem with something being
    spelled incorrectly with would allow me to view something but in transfer to
    the other person, wouldn't allow them to view it.

    "SusanJane sjl" wrote:

    > This is the first time ever noone has offered to help me! I posted a
    > question 6/27 "close form not working & fields not populating). Forms are
    > not working on one machine, that work just fine on another machine. The
    > close cmd is not working, and fields are not populating. I can run the db on
    > my machine (using a shared file on the network) & it works fine, but on the
    > user's machine, it's not working!!
    > --
    > Always grateful for help!!
     
  5. Pieter Wijnen

    Pieter Wijnen
    Expand Collapse
    Guest

    Also make sure that all machines have the same Office SP (ServicePack)

    Pieter

    "SusanV" <svanallen@nospam-mvps.org> wrote in message
    news:OwY46csmGHA.4992@TK2MSFTNGP03.phx.gbl...
    > Have you tried repairing Office on the problem machine? Perhaps it's a
    > problem with Access, rather than the database. ..
    > --
    > hth,
    > SusanV
    >
    > "SusanJane sjl" <SusanJanesjl@discussions.microsoft.com> wrote in message
    > news:C9E768D0-CB7D-4D92-983F-5D13F1BFDB34@microsoft.com...
    >> This is the first time ever noone has offered to help me! I posted a
    >> question 6/27 "close form not working & fields not populating). Forms
    >> are
    >> not working on one machine, that work just fine on another machine. The
    >> close cmd is not working, and fields are not populating. I can run the
    >> db on
    >> my machine (using a shared file on the network) & it works fine, but on
    >> the
    >> user's machine, it's not working!!
    >> --
    >> Always grateful for help!!

    >
    >
     
  6. Pieter Wijnen

    Pieter Wijnen
    Expand Collapse
    Guest

    Also make sure that all machines have the same Office SP (ServicePack)

    Pieter

    "SusanV" <svanallen@nospam-mvps.org> wrote in message
    news:OwY46csmGHA.4992@TK2MSFTNGP03.phx.gbl...
    > Have you tried repairing Office on the problem machine? Perhaps it's a
    > problem with Access, rather than the database. ..
    > --
    > hth,
    > SusanV
    >
    > "SusanJane sjl" <SusanJanesjl@discussions.microsoft.com> wrote in message
    > news:C9E768D0-CB7D-4D92-983F-5D13F1BFDB34@microsoft.com...
    >> This is the first time ever noone has offered to help me! I posted a
    >> question 6/27 "close form not working & fields not populating). Forms
    >> are
    >> not working on one machine, that work just fine on another machine. The
    >> close cmd is not working, and fields are not populating. I can run the
    >> db on
    >> my machine (using a shared file on the network) & it works fine, but on
    >> the
    >> user's machine, it's not working!!
    >> --
    >> Always grateful for help!!

    >
    >




    --
    ----------------------------------------
    I am using the free version of SPAMfighter for private users.
    It has removed 4079 spam emails to date.
    Paying users do not have this message in their emails.
    Get the free SPAMfighter here: http://www.spamfighter.com/len
     
  7. ChrisM

    ChrisM
    Expand Collapse
    Guest

    Ahhh, can't leave you sitting there feeling so sad... :)

    Are there any obvious differences between his machine and yours:
    Different operation system (XP,2000 etc.)
    Different Service Packs?
    Different versions of Access.
    Different security settings?

    I know it sounds obvious, but there must be a difference somwhere that is
    causing your problem.
    Have you checked file permissions after copying the file to his machine?

    Cheers,

    Chris.

    "SusanJane sjl" <SusanJanesjl@discussions.microsoft.com> wrote in message
    news:C9E768D0-CB7D-4D92-983F-5D13F1BFDB34@microsoft.com...
    > This is the first time ever noone has offered to help me! I posted a
    > question 6/27 "close form not working & fields not populating). Forms are
    > not working on one machine, that work just fine on another machine. The
    > close cmd is not working, and fields are not populating. I can run the db
    > on
    > my machine (using a shared file on the network) & it works fine, but on
    > the
    > user's machine, it's not working!!
    > --
    > Always grateful for help!!
     
  8. John Vinson

    John Vinson
    Expand Collapse
    Guest

    On Wed, 28 Jun 2006 07:59:02 -0700, SusanJane sjl
    <SusanJanesjl@discussions.microsoft.com> wrote:

    > This is the first time ever noone has offered to help me! I posted a
    >question 6/27 "close form not working & fields not populating). Forms are
    >not working on one machine, that work just fine on another machine. The
    >close cmd is not working, and fields are not populating. I can run the db on
    >my machine (using a shared file on the network) & it works fine, but on the
    >user's machine, it's not working!!


    Just in addition to the other suggestions - it's worth checking the
    References on the problem machine. Sometimes installing some
    completely unrelated software can break references in an Access
    database's VBA project. Here's my boilerplate on the subject:

    This appears to be the very common References bug. Open any
    module in design view, or open the VBA editor by typing
    Ctrl-G. Select Tools... References from the menu. One of the
    ..DLL files required by Access will probably be marked
    MISSING. Uncheck it, recheck it, close and open Access.

    If none are MISSING, check any reference; close and open
    Access; then uncheck it again. This will force Access to
    relink the libraries.

    John W. Vinson[MVP]
     

Share This Page