Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

site not trusted and active x problem

Discussion in 'Information Technology' started by Andrew, Oct 27, 2005.

  1. Andrew

    Andrew
    Expand Collapse
    Guest

    Hi there,

    I recently moved my access file together with its data access pages to
    another pc on the intranet. I discovered a problem, I get a message saying
    that:

    "This website uses a data provider that may be unsafe. If you trust the
    website, click OK, otherwise click Cancel."

    and then another one:

    "This website is using your identity to access a data source. If you trust
    this website, click OK to continue, otherwise click Cancel."

    I noticed that this question has been posted before, but it hasn't been
    completely answered. I found the answer to the first question but I am still
    experiencing problems with the second one.

    If anyone here knows the answer or where to look, plz tell me.
    Thanks, much appreciated.
    Andrew.
     
  2. Loading...

    Similar Threads Forum Date
    1984 Images Revisited - YouTube History of Sikhism Nov 2, 2016
    Politics Principles & Practices: Big Tent Revisited Blogs Aug 7, 2016
    Interfaith Terms Of Engagement Revisited Interfaith Dialogues Aug 7, 2016
    Sikh News New Website 'empirefaithwar' To Map Sikh Experience In WWI Breaking News Jul 8, 2016
    Hard Talk When Our Quirks Define Us (A Parable Revisited) Hard Talk Mar 12, 2016

  3. Sylvain Lafontaine

    Sylvain Lafontaine
    Expand Collapse
    Guest

    You must change the security level of your Local Intranet zone: IE Tools -->
    Options --> Security --> Custom Level... . I think that the parameter to
    set is "Access data sources across domains". Also, you may have to set one
    of the parameter for running ActiveX content but I don't remember which one.

    If the page is located on the internet, it is best to add this site to your
    list of Trusted Sites instead of change the security settings for the
    Internet.

    If the page is located on your hard drive or a CD-Rom, then you must set the
    settings "Allow active content from CDs to run on My Computer" and "Allow
    active content to run in files on My Computer"; located in IE Tools -->
    Options --> Advanced --> Security.

    In most of the cases, DAPs pages run only on the client machine with no
    direct interaction with the web server; so excerpt for the security levels,
    their exact location (on your hard driver, on the LAN or on a web server)
    dont make any difference when accessing the data; which gives you the
    possibility of correcting your problem by simply saving them to another
    location, such as your local hard drive.

    --
    Sylvain Lafontaine, ing.
    MVP - Technologies Virtual-PC
    E-mail: http://cerbermail.com/?QugbLEWINF


    "Andrew" <Andrew@discussions.microsoft.com> wrote in message
    news:3976FE8C-6EA6-4CD7-8D78-5CBF6935438A@microsoft.com...
    > Hi there,
    >
    > I recently moved my access file together with its data access pages to
    > another pc on the intranet. I discovered a problem, I get a message saying
    > that:
    >
    > "This website uses a data provider that may be unsafe. If you trust the
    > website, click OK, otherwise click Cancel."
    >
    > and then another one:
    >
    > "This website is using your identity to access a data source. If you
    > trust
    > this website, click OK to continue, otherwise click Cancel."
    >
    > I noticed that this question has been posted before, but it hasn't been
    > completely answered. I found the answer to the first question but I am
    > still
    > experiencing problems with the second one.
    >
    > If anyone here knows the answer or where to look, plz tell me.
    > Thanks, much appreciated.
    > Andrew.
     
  4. Andrew

    Andrew
    Expand Collapse
    Guest

    Thanks for your reply, I actually read your post when u posted in reply to a
    similar question earlier on. I guess my option would be to either to set my
    dap as a trusted site, or to save a local copy on the pc.

    cheers.
    Andrew.

    "Sylvain Lafontaine" wrote:

    > You must change the security level of your Local Intranet zone: IE Tools -->
    > Options --> Security --> Custom Level... . I think that the parameter to
    > set is "Access data sources across domains". Also, you may have to set one
    > of the parameter for running ActiveX content but I don't remember which one.
    >
    > If the page is located on the internet, it is best to add this site to your
    > list of Trusted Sites instead of change the security settings for the
    > Internet.
    >
    > If the page is located on your hard drive or a CD-Rom, then you must set the
    > settings "Allow active content from CDs to run on My Computer" and "Allow
    > active content to run in files on My Computer"; located in IE Tools -->
    > Options --> Advanced --> Security.
    >
    > In most of the cases, DAPs pages run only on the client machine with no
    > direct interaction with the web server; so excerpt for the security levels,
    > their exact location (on your hard driver, on the LAN or on a web server)
    > dont make any difference when accessing the data; which gives you the
    > possibility of correcting your problem by simply saving them to another
    > location, such as your local hard drive.
    >
    > --
    > Sylvain Lafontaine, ing.
    > MVP - Technologies Virtual-PC
    > E-mail: http://cerbermail.com/?QugbLEWINF
    >
    >
    > "Andrew" <Andrew@discussions.microsoft.com> wrote in message
    > news:3976FE8C-6EA6-4CD7-8D78-5CBF6935438A@microsoft.com...
    > > Hi there,
    > >
    > > I recently moved my access file together with its data access pages to
    > > another pc on the intranet. I discovered a problem, I get a message saying
    > > that:
    > >
    > > "This website uses a data provider that may be unsafe. If you trust the
    > > website, click OK, otherwise click Cancel."
    > >
    > > and then another one:
    > >
    > > "This website is using your identity to access a data source. If you
    > > trust
    > > this website, click OK to continue, otherwise click Cancel."
    > >
    > > I noticed that this question has been posted before, but it hasn't been
    > > completely answered. I found the answer to the first question but I am
    > > still
    > > experiencing problems with the second one.
    > >
    > > If anyone here knows the answer or where to look, plz tell me.
    > > Thanks, much appreciated.
    > > Andrew.

    >
    >
    >
     
  5. Sylvain Lafontaine

    Sylvain Lafontaine
    Expand Collapse
    Guest

    The big problem with all these new security warnings if that they don't tell
    you anything about how to solve or to shut down them.

    It's incredible the lost of time we had about these since SP1 and after that
    SP2 for WinXP.

    --
    Sylvain Lafontaine, ing.
    MVP - Technologies Virtual-PC
    E-mail: http://cerbermail.com/?QugbLEWINF


    "Andrew" <Andrew@discussions.microsoft.com> wrote in message
    news:5DD4A388-D9DB-41EF-BBB7-00EBAD373F2E@microsoft.com...
    > Thanks for your reply, I actually read your post when u posted in reply to
    > a
    > similar question earlier on. I guess my option would be to either to set
    > my
    > dap as a trusted site, or to save a local copy on the pc.
    >
    > cheers.
    > Andrew.
    >
    > "Sylvain Lafontaine" wrote:
    >
    >> You must change the security level of your Local Intranet zone: IE
    >> Tools -->
    >> Options --> Security --> Custom Level... . I think that the parameter to
    >> set is "Access data sources across domains". Also, you may have to set
    >> one
    >> of the parameter for running ActiveX content but I don't remember which
    >> one.
    >>
    >> If the page is located on the internet, it is best to add this site to
    >> your
    >> list of Trusted Sites instead of change the security settings for the
    >> Internet.
    >>
    >> If the page is located on your hard drive or a CD-Rom, then you must set
    >> the
    >> settings "Allow active content from CDs to run on My Computer" and "Allow
    >> active content to run in files on My Computer"; located in IE Tools -->
    >> Options --> Advanced --> Security.
    >>
    >> In most of the cases, DAPs pages run only on the client machine with no
    >> direct interaction with the web server; so excerpt for the security
    >> levels,
    >> their exact location (on your hard driver, on the LAN or on a web server)
    >> dont make any difference when accessing the data; which gives you the
    >> possibility of correcting your problem by simply saving them to another
    >> location, such as your local hard drive.
    >>
    >> --
    >> Sylvain Lafontaine, ing.
    >> MVP - Technologies Virtual-PC
    >> E-mail: http://cerbermail.com/?QugbLEWINF
    >>
    >>
    >> "Andrew" <Andrew@discussions.microsoft.com> wrote in message
    >> news:3976FE8C-6EA6-4CD7-8D78-5CBF6935438A@microsoft.com...
    >> > Hi there,
    >> >
    >> > I recently moved my access file together with its data access pages to
    >> > another pc on the intranet. I discovered a problem, I get a message
    >> > saying
    >> > that:
    >> >
    >> > "This website uses a data provider that may be unsafe. If you trust
    >> > the
    >> > website, click OK, otherwise click Cancel."
    >> >
    >> > and then another one:
    >> >
    >> > "This website is using your identity to access a data source. If you
    >> > trust
    >> > this website, click OK to continue, otherwise click Cancel."
    >> >
    >> > I noticed that this question has been posted before, but it hasn't been
    >> > completely answered. I found the answer to the first question but I am
    >> > still
    >> > experiencing problems with the second one.
    >> >
    >> > If anyone here knows the answer or where to look, plz tell me.
    >> > Thanks, much appreciated.
    >> > Andrew.

    >>
    >>
    >>
     

Share This Page