Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

Sending Emails using my cell phone to connect to internet

Discussion in 'Information Technology' started by Davet102, Jul 28, 2006.

  1. Davet102

    Davet102
    Expand Collapse
    Guest

    When traveling I take my laptop with me and connect to the internet via my
    cell phone when I need to.
    I have found an unusual problem that I cannot seem to figure out. When ever
    I connect using my cell phone I can receive emails fine. But when I try and
    send emails they do not get sent.

    Does anyone ahve any clues as to why this is??

    Everything works fine when I connect via wireless network or plug in network.

    This one has me stumped. I suspect I may have to make a change in the phone
    since that it the only time it is happening.

    Help?

    Thanks

    Bob
     
  2. Loading...

    Similar Threads Forum Date
    Sikh News Why This Sikh Cartoonist Is Sending A Postcard To Trump Every Day Breaking News Mar 23, 2016
    Canada Canada sending dossier on fraud immigration agents to Punjab Breaking News Sep 27, 2010
    World Racist emails: Oz 4 cops sacked, 15 face disciplinary action Breaking News Oct 10, 2010

  3. Joseph Meehan

    Joseph Meehan
    Expand Collapse
    Guest

    Davet102 wrote:
    > When traveling I take my laptop with me and connect to the internet
    > via my cell phone when I need to.
    > I have found an unusual problem that I cannot seem to figure out.
    > When ever I connect using my cell phone I can receive emails fine.
    > But when I try and send emails they do not get sent.
    >
    > Does anyone ahve any clues as to why this is??
    >
    > Everything works fine when I connect via wireless network or plug in
    > network.
    >
    > This one has me stumped. I suspect I may have to make a change in the
    > phone since that it the only time it is happening.
    >
    > Help?
    >
    > Thanks
    >
    > Bob


    Sorry. This is a newsgroup dedicated to questions about Access, the
    database program in Office Professional. It appears your question may not
    be related to these subjects. The Microsoft help system is not all that
    clear and may have misdirected you here.

    It is best to ask your questions in a newsgroup dedicated to the
    subject of your question. You should find people better able to address
    your problem there.
    http://tc2.atspace.com/0013-HowToSearch.htm#FindNewsgroup may help.


    Note: It is always best to indicate the name and version of any
    program(s) you may be using when asking a question and also indicate the
    operating system (like Windows XP or 98) when you ask a question.

    --
    Joseph Meehan

    Dia duit
     
  4. Davet102

    Davet102
    Expand Collapse
    Guest

    Sorry, my fault I thought I had selected the Outlook forum.

    Thanks

    Bob


    "Joseph Meehan" wrote:

    > Davet102 wrote:
    > > When traveling I take my laptop with me and connect to the internet
    > > via my cell phone when I need to.
    > > I have found an unusual problem that I cannot seem to figure out.
    > > When ever I connect using my cell phone I can receive emails fine.
    > > But when I try and send emails they do not get sent.
    > >
    > > Does anyone ahve any clues as to why this is??
    > >
    > > Everything works fine when I connect via wireless network or plug in
    > > network.
    > >
    > > This one has me stumped. I suspect I may have to make a change in the
    > > phone since that it the only time it is happening.
    > >
    > > Help?
    > >
    > > Thanks
    > >
    > > Bob

    >
    > Sorry. This is a newsgroup dedicated to questions about Access, the
    > database program in Office Professional. It appears your question may not
    > be related to these subjects. The Microsoft help system is not all that
    > clear and may have misdirected you here.
    >
    > It is best to ask your questions in a newsgroup dedicated to the
    > subject of your question. You should find people better able to address
    > your problem there.
    > http://tc2.atspace.com/0013-HowToSearch.htm#FindNewsgroup may help.
    >
    >
    > Note: It is always best to indicate the name and version of any
    > program(s) you may be using when asking a question and also indicate the
    > operating system (like Windows XP or 98) when you ask a question.
    >
    > --
    > Joseph Meehan
    >
    > Dia duit
    >
    >
    >
     
  5. Joseph Meehan

    Joseph Meehan
    Expand Collapse
    Guest

    Davet102 wrote:
    > Sorry, my fault I thought I had selected the Outlook forum.
    >
    > Thanks
    >
    > Bob


    Microsoft has made that an easy error.

    --
    Joseph Meehan

    Dia duit
     

Share This Page