Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

Report Won't Print

Discussion in 'Information Technology' started by David M C, Jul 28, 2006.

Tags:
  1. David M C

    David M C
    Expand Collapse
    Guest

    I have a database setup with Frontend and Backend. The front end is installed
    on each PC, the backend is installed on the server. On every PC I have
    installed the frontend on, I have had no problems printing. Until today. I
    installed it on a new PC and it won't print my reports.

    In some of my controls, I use the Mid function, and this is not recognised
    on this new PC (in the control I was getting #name, then I modified the
    references, and now I get prompted for Mid when previewing the report).

    I believe this is a references problem, but I don't receive any errors
    relating to references.

    Any ideas?

    Thanks,

    Dave
     
  2. Loading...

    Similar Threads Forum Date
    UK Britain won't be a Christian nation by 2030; Hindus, Muslims surge: Report Breaking News Mar 4, 2012
    UK British Sikh Report-2016 Breaking News Mar 24, 2016
    1984 The Story I Did Not Report In ’84 History of Sikhism Jun 28, 2015
    Opinion Top Green Beret Officer Forced to Resign Over Affair With WaPo Reporter Breaking News Jun 26, 2014
    United Sikhs New Report Shows Increasing Hate Attacks on Sikhs Sikh Organisations May 21, 2014

  3. Douglas J Steele

    Douglas J Steele
    Expand Collapse
    Guest

    Open the VB Editor, then select Tools | References from the menu.

    Examine all of the selected references.

    If any of the selected references have "MISSING:" in front of them, unselect
    them, and back out of the dialog. If you really need the reference(s) you
    just unselected (you can tell by Compiling the application, under the Debug
    menu), go back in and reselect them. (NOTE: write down what the references
    are before you delete them, because they'll be in a different order when you
    go back in!)

    If none have "MISSING:", select an additional reference at random, back out
    of the dialog, then go back in and unselect the reference you just added.

    If that doesn't solve the problem, try to unselect as many of the selected
    references as you can (Access won't let you unselect them all). Back out of
    the dialog, then go back in and reselect the references you just unselected.
    (NOTE: write down what the references are before you delete them, because
    they'll be in a different order when you go back in!)


    --
    Doug Steele, Microsoft Access MVP
    http://I.Am/DougSteele
    (no e-mails, please!)


    "David M C" <DavidMC@discussions.microsoft.com> wrote in message
    news:6BB596EF-A8A0-41A7-84EA-6B69A7734276@microsoft.com...
    > I have a database setup with Frontend and Backend. The front end is

    installed
    > on each PC, the backend is installed on the server. On every PC I have
    > installed the frontend on, I have had no problems printing. Until today. I
    > installed it on a new PC and it won't print my reports.
    >
    > In some of my controls, I use the Mid function, and this is not recognised
    > on this new PC (in the control I was getting #name, then I modified the
    > references, and now I get prompted for Mid when previewing the report).
    >
    > I believe this is a references problem, but I don't receive any errors
    > relating to references.
    >
    > Any ideas?
    >
    > Thanks,
    >
    > Dave
     

Share This Page