Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

Report and Macro

Discussion in 'Information Technology' started by Jose Aleman, Nov 11, 2005.

Tags:
  1. Jose Aleman

    Jose Aleman
    Expand Collapse
    Guest

    Hello,

    I have a report on a form that is being run by a macro. On the WHERE
    CONDITION for the macro is the following statement:
    [LoanNumber]=[Forms]![frmBorrowers]![LoanNumber]

    When the user clicks on the button for the report to run, some of my
    information does not appear. For Example:

    I have a REQUEST (Memo field) where the user types his/her request. After
    typing their request, they have to click to the next record and comeback in
    order for the information to appear on the report.

    Does anyone have any advice on what I can do?
     
  2. Loading...

    Similar Threads Forum Date
    UK British Sikh Report-2016 Breaking News Mar 24, 2016
    1984 The Story I Did Not Report In ’84 History of Sikhism Jun 28, 2015
    Opinion Top Green Beret Officer Forced to Resign Over Affair With WaPo Reporter Breaking News Jun 26, 2014
    United Sikhs New Report Shows Increasing Hate Attacks on Sikhs Sikh Organisations May 21, 2014
    Legal ACLU reports: Judge orders Sikh man, "Remove that rag, or Go to Jail! Breaking News Sep 27, 2013

  3. Gina

    Gina
    Expand Collapse
    Guest

    Jose,
    try creating a query with your [Forms]![frmBorrowers]![LoanNumber] as
    criteria in column [LoanNumber]
    run it ... and compare results of report to it .... thats where I would
    start

    Gina

    "Jose Aleman" <JoseAleman@discussions.microsoft.com> schrieb im Newsbeitrag
    news:3B0F3213-14B0-4113-BC0F-0406FE42AD4F@microsoft.com...
    > Hello,
    >
    > I have a report on a form that is being run by a macro. On the WHERE
    > CONDITION for the macro is the following statement:
    > [LoanNumber]=[Forms]![frmBorrowers]![LoanNumber]
    >
    > When the user clicks on the button for the report to run, some of my
    > information does not appear. For Example:
    >
    > I have a REQUEST (Memo field) where the user types his/her request. After
    > typing their request, they have to click to the next record and comeback

    in
    > order for the information to appear on the report.
    >
    > Does anyone have any advice on what I can do?
     

Share This Page