Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

Read Only

Discussion in 'Information Technology' started by Rick B, Oct 29, 2005.

Tags:
  1. Rick B

    Rick B
    Expand Collapse
    Guest

    Copying any file to a CD sets the windows read-only attribute.

    After you copy the file to your PC, remove the read-only attribute.

    Note - this is a Windows reflex, not an issue with Microsoft Access.

    --
    Rick B



    "AnnCoates" <AnnCoates@discussions.microsoft.com> wrote in message
    news:A96C8BCC-8BD1-4836-AF79-28B45A512E18@microsoft.com...
    >I have recently had a new computer and copied my access database to a CD.
    > Now I can only access it as Read Only which means I cannot add or delete
    > from
    > the database. Please can you help as I really do not want to have to
    > compile
    > a new database.
     
  2. Loading...

    Similar Threads Forum Date
    Literature Has Anyone Read: "The Sikh Religion: Its Gurus, Sacred Writings And Authors" Language, Arts & Culture Oct 22, 2016
    Does Reading Baani Magically Affect Our Body And Psyche? And Does The Effect Depend On The Bani Read Intellectual Translations by SPNers Apr 30, 2016
    Sikhi Am I Ready To Take Amrit? Sikh Sikhi Sikhism Mar 10, 2016
    Emphasis When Reading Gurbani Intellectual Translations by SPNers Feb 14, 2016
    General Help! Looking for a good clairvoyant/card reader......any suggestions? Please Blogs Jan 25, 2016

  3. Norman Yuan

    Norman Yuan
    Expand Collapse
    Guest

    Once a file is copied to CD, it become "read-only". When you copy it back to
    hard drive, you need to clear its "Read-only" attribute by right-clicking it
    in Windows Explorer and select "Properties..." and clear "Read only" check
    box.

    "AnnCoates" <AnnCoates@discussions.microsoft.com> wrote in message
    news:A96C8BCC-8BD1-4836-AF79-28B45A512E18@microsoft.com...
    >I have recently had a new computer and copied my access database to a CD.
    > Now I can only access it as Read Only which means I cannot add or delete
    > from
    > the database. Please can you help as I really do not want to have to
    > compile
    > a new database.
     
  4. AnnCoates

    AnnCoates
    Expand Collapse
    Guest

    I have recently had a new computer and copied my access database to a CD.
    Now I can only access it as Read Only which means I cannot add or delete from
    the database. Please can you help as I really do not want to have to compile
    a new database.
     
  5. rico

    rico
    Expand Collapse
    Guest

    I assume you have copied it back of the cd? if not , do that then on right
    click on the file, select properties. At the bottom of the window that has
    appeared, uncheck 'Read-Only'

    HTH

    Rico

    "AnnCoates" wrote:

    > I have recently had a new computer and copied my access database to a CD.
    > Now I can only access it as Read Only which means I cannot add or delete from
    > the database. Please can you help as I really do not want to have to compile
    > a new database.
     
  6. Dennis

    Dennis
    Expand Collapse
    Guest

    It is probably just the read only property of the actual file is set because
    you copied it from a CD.
    Use windows explorer to right click on the file name and untick the read
    only property.

    "AnnCoates" wrote:

    > I have recently had a new computer and copied my access database to a CD.
    > Now I can only access it as Read Only which means I cannot add or delete from
    > the database. Please can you help as I really do not want to have to compile
    > a new database.
     

Share This Page