Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

Re: security affecting all databases

Discussion in 'Information Technology' started by Jake, Jul 28, 2006.

  1. Jake

    Jake
    Expand Collapse
    Guest

    I am having the same problem where everything requires a log-in. I tried
    finding where to re-join, but I can find it and I tried deleting my
    secured.mdw and opening it, but it just said it was invaild. Can you help me
    out?? I spent too much time programing SQL and VB too loose it over Security.

    Jake

    "Rick Brandt" wrote:

    > Shar wrote:
    > > I have created a database to be used only by 3 departments in my
    > > company. We have never used security before on any of the databases
    > > since they were not being used in a multiuser environment. We have
    > > Access 2000 and I have used the security wizard to create a new
    > > workgroup and setup group and user accounts and permissions. I have
    > > created a shortcut to my desktop using the "C:\Program
    > > Files\Microsoft Office\Office\MSACCESS.EXE" ...mdb" /WRKGRP
    > > ...Secured.mdw" to be used only with that database. I thought I had
    > > everything working as I would like with that database but I am now
    > > needing to login each time I open other databases that have not been
    > > secured. I have found in my search somehow my default system.mdw in
    > > the registry has changed to reflect the security I had setup for my
    > > secure database. I am perplexed as to how this happened since I used
    > > the wizard and now what to do about it. Is there any way to restore
    > > the default workgroup without having to de-secure my other database?
    > > Also, I wanted to create an mde after having this worked out --
    > > anything I should be aware of?

    >
    > What has probably happened is that Secured.mdw has been made your default
    > workgroup. Just go into the Workgroup Administrator utility and "re-join"
    > the default workgroup (system.mdw).
    >
    > If you really discover that System.MDW is asking for a login prompt try
    > renaming it and then launch Access without specifying a file to open. In
    > versions 2000 and higher Access will automatically create a new System.mdw
    > if it can't find it. If that works then the renamed one can be safely
    > deleted.
    >
    > --
    > I don't check the Email account attached
    > to this message. Send instead to...
    > RBrandt at Hunter dot com
    >
    >
    >
    >
     
  2. Loading...


Share This Page