Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

RE: F8 disabled in Access/Visual Basic

Discussion in 'Information Technology' started by joop, Oct 29, 2005.

  1. joop

    joop
    Expand Collapse
    Guest

    Thank you both for trying. But I still think some other application did
    something with the keyboard. I have no idea where to look for it.
    My keyboard is two month old; came together with a new IBM machine. That
    does not rule out that one button could be defect, but that seems not to be
    the case: I tried it on another computer and I tried another keyboard on this
    computer. Both had the same effet (or rather: the same lack of effect.)
    Joop

    "Tom Wickerath" wrote:

    > Like Dirk, I'm starting to believe that your keyboard has seen it's better
    > days. Try temporarily swapping in a different keyboard on your PC, or take
    > your keyboard and put it on another PC. This quick test should help to
    > eliminate whether there are any settings on the computer itself.
    >
    > Good Luck,
    > Tom
    > __________________________________________
    >
    > "joop" wrote:
    >
    > Good idea to try it on other applications to see if it works there.
    > I have Acrbate Professional. F8 does not work there.
    > So it seems to be some settings of the computer itself.
    > This may be a good indication, but how to go about now?
    > Thanks for your persistent attention anyway.
    > Joop
     
  2. Loading...

    Similar Threads Forum Date
    Canada Disabled Pickering Boy, Mugged and Bullied, Takes His Own Life Breaking News Sep 29, 2011
    Legal Pay equal relief to disabled, normal victims in accident: Court Breaking News Jul 20, 2010
    General Disabled people & Reht Maryada Hard Talk Mar 19, 2010
    Sikh Rehat Marayada and the Treatment of Disabled Persons Hard Talk Jun 12, 2005

  3. Tom Wickerath

    Tom Wickerath
    Expand Collapse
    Guest

    Hi Joop,

    I think you've pretty much ruled out Microsoft Access as being implicated in
    this issue, since you reported earlier that the F8 key did not work with
    Acrobat Professional. I have to assume that the F8 key is mapped to the same
    function, ie. toolbar toggles between hidden and displayed mode, in Acrobat
    Professional as it is in Acrobat Reader. Did you verify this by looking at a
    menu item? Acrobat Reader includes the following from the View menu:

    View > Toolbars > Hide Toolbars (F8) and
    View > Toolbars > Show Toolbars (F8)

    depending on the current state of the toolbar display.

    I think at this point I'd be giving IBM a phone call for help.

    Good Luck,

    Tom
    __________________________________________

    "joop" wrote:

    Thank you both for trying. But I still think some other application did
    something with the keyboard. I have no idea where to look for it.
    My keyboard is two month old; came together with a new IBM machine. That
    does not rule out that one button could be defect, but that seems not to be
    the case: I tried it on another computer and I tried another keyboard on this
    computer. Both had the same effet (or rather: the same lack of effect.)
    Joop
    __________________________________________

    "Tom Wickerath" wrote:

    Like Dirk, I'm starting to believe that your keyboard has seen it's better
    days. Try temporarily swapping in a different keyboard on your PC, or take
    your keyboard and put it on another PC. This quick test should help to
    eliminate whether there are any settings on the computer itself.

    Good Luck,
    Tom
    __________________________________________

    "joop" wrote:

    Good idea to try it on other applications to see if it works there.
    I have Acrbate Professional. F8 does not work there.
    So it seems to be some settings of the computer itself.
    This may be a good indication, but how to go about now?
    Thanks for your persistent attention anyway.
    Joop
     
  4. joop

    joop
    Expand Collapse
    Guest

    Thanks again for your concern


    "Tom Wickerath" wrote:

    > Hi Joop,
    >
    > I think you've pretty much ruled out Microsoft Access as being implicated in
    > this issue, since you reported earlier that the F8 key did not work with
    > Acrobat Professional. I have to assume that the F8 key is mapped to the same
    > function, ie. toolbar toggles between hidden and displayed mode, in Acrobat
    > Professional as it is in Acrobat Reader. Did you verify this by looking at a
    > menu item? Acrobat Reader includes the following from the View menu:
    >
    > View > Toolbars > Hide Toolbars (F8) and
    > View > Toolbars > Show Toolbars (F8)
    >
    > depending on the current state of the toolbar display.
    >
    > I think at this point I'd be giving IBM a phone call for help.
    >
    > Good Luck,
    >
    > Tom
    > __________________________________________
    >
    > "joop" wrote:
    >
    > Thank you both for trying. But I still think some other application did
    > something with the keyboard. I have no idea where to look for it.
    > My keyboard is two month old; came together with a new IBM machine. That
    > does not rule out that one button could be defect, but that seems not to be
    > the case: I tried it on another computer and I tried another keyboard on this
    > computer. Both had the same effet (or rather: the same lack of effect.)
    > Joop
    > __________________________________________
    >
    > "Tom Wickerath" wrote:
    >
    > Like Dirk, I'm starting to believe that your keyboard has seen it's better
    > days. Try temporarily swapping in a different keyboard on your PC, or take
    > your keyboard and put it on another PC. This quick test should help to
    > eliminate whether there are any settings on the computer itself.
    >
    > Good Luck,
    > Tom
    > __________________________________________
    >
    > "joop" wrote:
    >
    > Good idea to try it on other applications to see if it works there.
    > I have Acrbate Professional. F8 does not work there.
    > So it seems to be some settings of the computer itself.
    > This may be a good indication, but how to go about now?
    > Thanks for your persistent attention anyway.
    > Joop
    >
     

Share This Page