Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

RE: Exclusive access error when opening database

Discussion in 'Information Technology' started by Sandie, Jul 28, 2006.

  1. Sandie

    Sandie
    Expand Collapse
    Guest

    I have this SAME EXACT problem. I've searched everywhere and cannot find an
    answer and no one here seems to know either.

    One thing that happened in my case was that the user recently downloaded a
    bunch of updates from MS. So the problem may be related to a particular MS
    update.

    Have you found a solution to this problem yet?

    "Allison Wonderland" wrote:

    > This one has me puzzled and I've not seen an answer for it anywhere.
    >
    > We have an Access 2003 database with multiple users. One new user gets the
    > "You do not have exclusive access..." error that you might get when going
    > into design mode when he opens the database. But he isn't going into design
    > mode, he is just opening the database. Furthermore, if he hits, ok, the
    > message pops up again and again, about 31 times total, and then everything
    > functions normally. No other users have had this problem. And what's even
    > stranger, this problem only happens if he opens it from his desktop shortcut.
    > If he opens Access first, and then finds the database and opens it, it works
    > fine. Being a new user though, he doesn't yet have access to other multiple
    > user databases for me to see if it happens with other databases as well.
     
  2. Loading...


  3. Allison Wonderland

    Allison Wonderland
    Expand Collapse
    Guest

    I've not found an answer yet. I don't believe my user would have downloaded
    any updates, but perhaps being a new user had some updates on his computer
    image others didn't have.

    "Sandie" wrote:

    > I have this SAME EXACT problem. I've searched everywhere and cannot find an
    > answer and no one here seems to know either.
    >
    > One thing that happened in my case was that the user recently downloaded a
    > bunch of updates from MS. So the problem may be related to a particular MS
    > update.
    >
    > Have you found a solution to this problem yet?
    >
    > "Allison Wonderland" wrote:
    >
    > > This one has me puzzled and I've not seen an answer for it anywhere.
    > >
    > > We have an Access 2003 database with multiple users. One new user gets the
    > > "You do not have exclusive access..." error that you might get when going
    > > into design mode when he opens the database. But he isn't going into design
    > > mode, he is just opening the database. Furthermore, if he hits, ok, the
    > > message pops up again and again, about 31 times total, and then everything
    > > functions normally. No other users have had this problem. And what's even
    > > stranger, this problem only happens if he opens it from his desktop shortcut.
    > > If he opens Access first, and then finds the database and opens it, it works
    > > fine. Being a new user though, he doesn't yet have access to other multiple
    > > user databases for me to see if it happens with other databases as well.
     
  4. Sandie

    Sandie
    Expand Collapse
    Guest

    We solved our problem! Turns out that my user had updates installed that
    others didn't. We removed Hot Fixes ending in 9673,6256,and 8673 for Windows
    XP and this resolved the problem. Of course, you can just remove these
    particular hotfixes (figures, right?) so we had to roll back.

    HTH

    "Allison Wonderland" wrote:

    > I've not found an answer yet. I don't believe my user would have downloaded
    > any updates, but perhaps being a new user had some updates on his computer
    > image others didn't have.
    >
    > "Sandie" wrote:
    >
    > > I have this SAME EXACT problem. I've searched everywhere and cannot find an
    > > answer and no one here seems to know either.
    > >
    > > One thing that happened in my case was that the user recently downloaded a
    > > bunch of updates from MS. So the problem may be related to a particular MS
    > > update.
    > >
    > > Have you found a solution to this problem yet?
    > >
    > > "Allison Wonderland" wrote:
    > >
    > > > This one has me puzzled and I've not seen an answer for it anywhere.
    > > >
    > > > We have an Access 2003 database with multiple users. One new user gets the
    > > > "You do not have exclusive access..." error that you might get when going
    > > > into design mode when he opens the database. But he isn't going into design
    > > > mode, he is just opening the database. Furthermore, if he hits, ok, the
    > > > message pops up again and again, about 31 times total, and then everything
    > > > functions normally. No other users have had this problem. And what's even
    > > > stranger, this problem only happens if he opens it from his desktop shortcut.
    > > > If he opens Access first, and then finds the database and opens it, it works
    > > > fine. Being a new user though, he doesn't yet have access to other multiple
    > > > user databases for me to see if it happens with other databases as well.
     

Share This Page