Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

Re: Can't turn off Japanese IME in Access XP

Discussion in 'Information Technology' started by dale303, Oct 27, 2005.

  1. dale303

    Expand Collapse

    Sorry I can't help.

    Having the same problem myself in MS Access 2003. It's driving me

    I was hoping you had found a fix.

    I did find out you can turn off the IME for individual fields and form
    controls but even that goes wrong if you have anything other than a US

    dale303's Profile: http://www.techenclave.com/forums/member.php?u=2026
    View this thread: http://www.techenclave.com/forums/showthread.php?t=26134

    The Tech SuperSite for India - www.techenclave.com
  2. Loading...

Share This Page