Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

proper quotation and question marks instead of É

Discussion in 'Information Technology' started by mcfurnace, Jul 28, 2006.

  1. mcfurnace

    mcfurnace
    Expand Collapse
    Guest

    My new computer will not allow me to type question marks or quotation marks.
    In their place I am getting an e with an accent over it. My new pc is a
    prosys. I just bought it from Staples.
     
  2. Loading...


  3. Douglas J. Steele

    Douglas J. Steele
    Expand Collapse
    Guest

    Re: proper quotation and question marks instead of É

    Are you sure that the PC is set up for the same keyboard as is attached to
    it?

    You'd be better off asking for help in a newsgroup related to whatever
    version of Windows you're running. This newsgroup is for questions about
    Access, the database product that's part of Office Professional.


    --
    Doug Steele, Microsoft Access MVP
    http://I.Am/DougSteele
    (no private e-mails, please)


    "mcfurnace" <mcfurnace@discussions.microsoft.com> wrote in message
    news:16BA21A2-CA33-44AB-9182-A14D869801AC@microsoft.com...
    > My new computer will not allow me to type question marks or quotation
    > marks.
    > In their place I am getting an e with an accent over it. My new pc is a
    > prosys. I just bought it from Staples.
     
  4. Sylvain Lafontaine

    Sylvain Lafontaine
    Expand Collapse
    Guest

    Re: proper quotation and question marks instead of É

    Control Panel | Regional and Languages Options | Languages | Text services
    and input languages: Details... | Installed services: make sure that an
    English keyboard is listed there and then choose it in the "Choose the right
    Default Input languages" combobox above.

    To add a new keyboard service, use the Add... button. Also, remove any
    unecessary keyboard services for other languages than english.

    It is possible that you will have to insert your Windows XP CD-Rom into the
    CD-Rom drive for completing this task.

    --
    Sylvain Lafontaine, ing.
    MVP - Technologies Virtual-PC
    E-mail: http://cerbermail.com/?QugbLEWINF


    "mcfurnace" <mcfurnace@discussions.microsoft.com> wrote in message
    news:16BA21A2-CA33-44AB-9182-A14D869801AC@microsoft.com...
    > My new computer will not allow me to type question marks or quotation
    > marks.
    > In their place I am getting an e with an accent over it. My new pc is a
    > prosys. I just bought it from Staples.
     
  5. Joseph Meehan

    Joseph Meehan
    Expand Collapse
    Guest

    Re: proper quotation and question marks instead of É

    mcfurnace wrote:
    > My new computer will not allow me to type question marks or quotation
    > marks. In their place I am getting an e with an accent over it. My
    > new pc is a prosys. I just bought it from Staples.


    As noted, make sure your regional settings are set for the correct
    country.

    Sorry. This is a newsgroup dedicated to questions about Access, the
    database program in Office Professional. It appears your question may not
    be related to these subjects. The Microsoft help system is not all that
    clear and may have misdirected you here.

    It is best to ask your questions in a newsgroup dedicated to the
    subject of your question. You should find people better able to address
    your problem there.
    http://tc2.atspace.com/0013-HowToSearch.htm#FindNewsgroup may help.


    Note: It is always best to indicate the name and version of any
    program(s) you may be using when asking a question and also indicate the
    operating system (like Windows XP or 98) when you ask a question.

    --
    Joseph Meehan

    Dia duit
     

Share This Page