Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

Please make IE 7 compatible with UPS.com

Discussion in 'Information Technology' started by CR Kuhns, Jul 28, 2006.

  1. CR Kuhns

    CR Kuhns
    Expand Collapse
    Guest

    IE 7 needs to be compatible with UPS.com

    ----------------
    This post is a suggestion for Microsoft, and Microsoft responds to the
    suggestions with the most votes. To vote for this suggestion, click the "I
    Agree" button in the message pane. If you do not see the button, follow this
    link to open the suggestion in the Microsoft Web-based Newsreader and then
    click "I Agree" in the message pane.

    http://www.microsoft.com/office/com...-89ab-783b6c15396c&dg=microsoft.public.access
     
  2. Loading...

    Similar Threads Forum Date
    Marriage, The Sikh Way, Opinions Please Sikh Sikhi Sikhism Feb 14, 2016
    General Help! Looking for a good clairvoyant/card reader......any suggestions? Please Blogs Jan 25, 2016
    Please help Questions and Answers Nov 1, 2013
    Canada Quebec's Charter of Values: If You Have A Personal Story, Please Share It Here! Breaking News Sep 19, 2013
    Opinion I’m Thinking. Please. Be Quiet. Breaking News Aug 25, 2013

  3. Joseph Meehan

    Joseph Meehan
    Expand Collapse
    Guest

    CR Kuhns wrote:
    > IE 7 needs to be compatible with UPS.com


    I don't know about version 7. but my version 6. works fine. If 7.0 does
    not maybe it is UPS that needs to update their site.

    Sorry. This is a newsgroup dedicated to questions about Access, the
    database program in Office Professional. It appears your question may not
    be related to these subjects. The Microsoft help system is not all that
    clear and may have misdirected you here.

    It is best to ask your questions in a newsgroup dedicated to the
    subject of your question. You should find people better able to address
    your problem there.
    http://tc2.atspace.com/0013-HowToSearch.htm#FindNewsgroup may help.


    Note: It is always best to indicate the name and version of any
    program(s) you may be using when asking a question and also indicate the
    operating system (like Windows XP or 98) when you ask a question.

    --
    Joseph Meehan

    Dia duit
     
  4. Phillip Windell

    Phillip Windell
    Expand Collapse
    Guest

    UPS.com needs to be compatible with IE7


    --
    Phillip Windell [MCP, MVP, CCNA]
    www.wandtv.com
     

Share This Page