Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

Nothing's working...Help!

Discussion in 'Information Technology' started by BobV, Jul 28, 2006.

  1. BobV

    BobV
    Expand Collapse
    Guest

    At work, I have numerous Access dbs I've created over the
    years.....everything was working fine until about a week ago when we
    migrated to MS Server 2003. Now nothing works any more.....they changed the
    server names about a week before the migration, so I fixed all the links in
    the dbs to reflect that. At that point, everything was ok...until the
    actual migration. I don't know what that would have to do with it, but I've
    been back and rechecked everything I can think of--links, permissions,
    options for opening exclusive, etc., etc. I "think" it only affects the
    ones that are linking to tables in other dbs (but all within my own \Public
    folder--nothing's going external, and I'm not using ODBC). It seems
    intermittent, but users are getting various errors. Sometimes they won't
    even open--all they get is "Cannot lock file". Other times, they'll get
    into the db itself, but then as soon as they click on the switchboard
    command button to open the data entry form, it hangs up for what seems an
    eternal period of time, and then returns any number of different errors (one
    of which is that the file is already open, but it's not). Would appreciate
    any assistance anyone can give.....some of these are rather critical dbs
    that have been running for years now and have a lot of necessary data in
    them--I "must" have them!

    Thanks in advance,
    Bob
     
  2. Joseph Meehan

    Joseph Meehan
    Expand Collapse
    Guest

    BobV wrote:
    > At work, I have numerous Access dbs I've created over the
    > years.....everything was working fine until about a week ago when we
    > migrated to MS Server 2003. Now nothing works any more.....they
    > changed the server names about a week before the migration, so I
    > fixed all the links in the dbs to reflect that. At that point,
    > everything was ok...until the actual migration. I don't know what
    > that would have to do with it, but I've been back and rechecked
    > everything I can think of--links, permissions, options for opening
    > exclusive, etc., etc. I "think" it only affects the ones that are
    > linking to tables in other dbs (but all within my own \Public
    > folder--nothing's going external, and I'm not using ODBC). It seems
    > intermittent, but users are getting various errors. Sometimes they
    > won't even open--all they get is "Cannot lock file". Other times,
    > they'll get into the db itself, but then as soon as they click on the
    > switchboard command button to open the data entry form, it hangs up
    > for what seems an eternal period of time, and then returns any number
    > of different errors (one of which is that the file is already open,
    > but it's not). Would appreciate any assistance anyone can
    > give.....some of these are rather critical dbs that have been running
    > for years now and have a lot of necessary data in them--I "must" have
    > them!
    > Thanks in advance,
    > Bob


    I would go back and double check all the permissions for each user
    having problems. Remember they need read, write, edit, create and delete.

    --
    Joseph Meehan

    Dia duit
     
  3. Carl Imthurn

    Carl Imthurn
    Expand Collapse
    Guest

    Have all the necessary Windows and (in particular) Office patches been applied?

    BobV wrote:
    > At work, I have numerous Access dbs I've created over the
    > years.....everything was working fine until about a week ago when we
    > migrated to MS Server 2003. Now nothing works any more.....they changed the
    > server names about a week before the migration, so I fixed all the links in
    > the dbs to reflect that. At that point, everything was ok...until the
    > actual migration. I don't know what that would have to do with it, but I've
    > been back and rechecked everything I can think of--links, permissions,
    > options for opening exclusive, etc., etc. I "think" it only affects the
    > ones that are linking to tables in other dbs (but all within my own \Public
    > folder--nothing's going external, and I'm not using ODBC). It seems
    > intermittent, but users are getting various errors. Sometimes they won't
    > even open--all they get is "Cannot lock file". Other times, they'll get
    > into the db itself, but then as soon as they click on the switchboard
    > command button to open the data entry form, it hangs up for what seems an
    > eternal period of time, and then returns any number of different errors (one
    > of which is that the file is already open, but it's not). Would appreciate
    > any assistance anyone can give.....some of these are rather critical dbs
    > that have been running for years now and have a lot of necessary data in
    > them--I "must" have them!
    >
    > Thanks in advance,
    > Bob
    >
    >
     

Share This Page