Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

No Fields from Table for Forms Wizard?

Discussion in 'Information Technology' started by JLatham, Jul 28, 2006.

  1. JLatham

    JLatham
    Expand Collapse
    Guest

    I've had this trouble a couple of times with Office 2003 Pro on a couple of
    different machines, fix for me has always ended up being uninstall and
    reinstall from scratch, but I'd like to find the reason and an easier fix.
    It's showing up on a system I just had to set up at work now and driving me
    bonkers.

    Problem is as the title suggests: when I go to use the Forms Wizard and
    choose a table when I get to the next screen the list of fields is empty!
    But I can go to design mode and start a new form based on that same table,
    and the fields will be available do drag and drop onto the form.
     
  2. Loading...

    Similar Threads Forum Date
    US Defense Department Hiring Resident Aliens in Medical and Language Fields Business, Lifestyle & Leisure Dec 6, 2008
    Sikh News Women more vulnerable to cancer in Punjab's cotton fields (New Kerala) Breaking News Apr 1, 2008
    Sikh News Women more vulnerable to cancer in Punjab's cotton fields (Calcutta News) Breaking News Apr 1, 2008
    Sikh News Punjab's killing fields (The Times of India) Breaking News Feb 24, 2008
    Sikh News MQM fields 218 candidates in Punjab (The Pakistan Link) Breaking News Feb 1, 2008

  3. Tom Wickerath

    Tom Wickerath
    Expand Collapse
    Guest

    Hi JLatham,

    I don't know for sure, but I suspect that the issue discussed in this KB
    article might also be the cause of the blank form wizard issue that you are
    reporting:

    BUG: List of currently linked tables may not appear in Linked Table Manager
    Wizard in a database in Access 2003

    http://support.microsoft.com/kb/835519/en-us

    Another Access MVP has confirmed to me, via private e-mail, that a problem
    with a blank screen in the Documentor wizard was fixed at the same time, when
    he applied the above fix for a blank linked table manager. This issue can
    arise if you install Access 2002 after installing Access 2003. Please give
    the fix a try, and let me know if this fixes your issue as well. Also, worth
    mentioning is that several people, myself included, have *NOT* had success
    using regsvr32 method to correct this problem. We had to manually tweak the
    value in the registry.


    Tom Wickerath
    Microsoft Access MVP

    http://www.access.qbuilt.com/html/expert_contributors.html
    http://www.access.qbuilt.com/html/search.html
    __________________________________________

    "JLatham" wrote:

    > I've had this trouble a couple of times with Office 2003 Pro on a couple of
    > different machines, fix for me has always ended up being uninstall and
    > reinstall from scratch, but I'd like to find the reason and an easier fix.
    > It's showing up on a system I just had to set up at work now and driving me
    > bonkers.
    >
    > Problem is as the title suggests: when I go to use the Forms Wizard and
    > choose a table when I get to the next screen the list of fields is empty!
    > But I can go to design mode and start a new form based on that same table,
    > and the fields will be available do drag and drop onto the form.
     
  4. JLatham

    JLatham
    Expand Collapse
    Guest

    Thanks Tom, for pointing out that KB article. I will give this a try when I
    get back to the office tomorrow. In this case, however, only the one version
    Office has been installed on that system. Had a hard drive crash and so
    resulted in fresh install of all from the ground up. I'll be certain to post
    back as to whether it fixes the problem or not.

    "Tom Wickerath" wrote:

    > Hi JLatham,
    >
    > I don't know for sure, but I suspect that the issue discussed in this KB
    > article might also be the cause of the blank form wizard issue that you are
    > reporting:
    >
    > BUG: List of currently linked tables may not appear in Linked Table Manager
    > Wizard in a database in Access 2003
    >
    > http://support.microsoft.com/kb/835519/en-us
    >
    > Another Access MVP has confirmed to me, via private e-mail, that a problem
    > with a blank screen in the Documentor wizard was fixed at the same time, when
    > he applied the above fix for a blank linked table manager. This issue can
    > arise if you install Access 2002 after installing Access 2003. Please give
    > the fix a try, and let me know if this fixes your issue as well. Also, worth
    > mentioning is that several people, myself included, have *NOT* had success
    > using regsvr32 method to correct this problem. We had to manually tweak the
    > value in the registry.
    >
    >
    > Tom Wickerath
    > Microsoft Access MVP
    >
    > http://www.access.qbuilt.com/html/expert_contributors.html
    > http://www.access.qbuilt.com/html/search.html
    > __________________________________________
    >
    > "JLatham" wrote:
    >
    > > I've had this trouble a couple of times with Office 2003 Pro on a couple of
    > > different machines, fix for me has always ended up being uninstall and
    > > reinstall from scratch, but I'd like to find the reason and an easier fix.
    > > It's showing up on a system I just had to set up at work now and driving me
    > > bonkers.
    > >
    > > Problem is as the title suggests: when I go to use the Forms Wizard and
    > > choose a table when I get to the next screen the list of fields is empty!
    > > But I can go to design mode and start a new form based on that same table,
    > > and the fields will be available do drag and drop onto the form.
     
  5. JLatham

    JLatham
    Expand Collapse
    Guest

    That didn't fix it. Tried the regsrvr fix and rebooted. I still have the
    same problem. Double-checked the registry and the entry there appears
    correct also.

    I think I'm just going to do a complete reinstall of Office Pro 2003 and
    hope that it clears it up.

    I sure wish I knew who messed around and broke such things - never really
    had any problems out of Access of this nature until 2003. And I was one of
    those that purchased v1.0 way back when it hit the shelves at a special $89
    introductory offer type pricing.

    Thanks very much for taking the time to post that possible solution, much
    appreciated.

    "Tom Wickerath" wrote:

    > Hi JLatham,
    >
    > I don't know for sure, but I suspect that the issue discussed in this KB
    > article might also be the cause of the blank form wizard issue that you are
    > reporting:
    >
    > BUG: List of currently linked tables may not appear in Linked Table Manager
    > Wizard in a database in Access 2003
    >
    > http://support.microsoft.com/kb/835519/en-us
    >
    > Another Access MVP has confirmed to me, via private e-mail, that a problem
    > with a blank screen in the Documentor wizard was fixed at the same time, when
    > he applied the above fix for a blank linked table manager. This issue can
    > arise if you install Access 2002 after installing Access 2003. Please give
    > the fix a try, and let me know if this fixes your issue as well. Also, worth
    > mentioning is that several people, myself included, have *NOT* had success
    > using regsvr32 method to correct this problem. We had to manually tweak the
    > value in the registry.
    >
    >
    > Tom Wickerath
    > Microsoft Access MVP
    >
    > http://www.access.qbuilt.com/html/expert_contributors.html
    > http://www.access.qbuilt.com/html/search.html
    > __________________________________________
    >
    > "JLatham" wrote:
    >
    > > I've had this trouble a couple of times with Office 2003 Pro on a couple of
    > > different machines, fix for me has always ended up being uninstall and
    > > reinstall from scratch, but I'd like to find the reason and an easier fix.
    > > It's showing up on a system I just had to set up at work now and driving me
    > > bonkers.
    > >
    > > Problem is as the title suggests: when I go to use the Forms Wizard and
    > > choose a table when I get to the next screen the list of fields is empty!
    > > But I can go to design mode and start a new form based on that same table,
    > > and the fields will be available do drag and drop onto the form.
     

Share This Page