Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

No audio device

Discussion in 'Information Technology' started by MNWildfan, Nov 17, 2005.

Tags:
  1. MNWildfan

    MNWildfan
    Expand Collapse
    Guest

    HELP!! I recently lost my audio on my computer. I have windows xp running on
    a dell Pentium 4. I haven't lost all audio i am still able to play cd's,
    mp3's and games....with no audio problems. My problem is when I sign on to my
    AOL I have no sound and when I minimize screens on my computer I have no
    sound, when I start my computer I have no sound....I have even tried to
    change my sound theme and I get an error message that my sound card is/may
    already be in use. I haven't made any changes to my computer..just deleted
    programs that I never use (main one was musicmatch jukebox) I have tried to
    see what I have for a sound card but can't find anything...I do know that I
    have Creative Soundblaster Live...but don't know if that is my sound card. I
    have tried System Restore and have even tried to reload my drivers from a
    restore disk that I have with no luck!!
    Does anyone have any advice? Is it possible to have a dead sound card but
    still be able to get sounds from my games?
     
  2. Loading...


  3. Ofer

    Ofer
    Expand Collapse
    Guest

    You have posted your question In Microsoft Access discussion group, try this
    discussion group instead

    http://www.microsoft.com/communitie...c76-ecf4-4d62-9af5-cee4fd63a671&lang=en&cr=US
    --
    I hope that helped
    Good Luck


    "MNWildfan" wrote:

    > HELP!! I recently lost my audio on my computer. I have windows xp running on
    > a dell Pentium 4. I haven't lost all audio i am still able to play cd's,
    > mp3's and games....with no audio problems. My problem is when I sign on to my
    > AOL I have no sound and when I minimize screens on my computer I have no
    > sound, when I start my computer I have no sound....I have even tried to
    > change my sound theme and I get an error message that my sound card is/may
    > already be in use. I haven't made any changes to my computer..just deleted
    > programs that I never use (main one was musicmatch jukebox) I have tried to
    > see what I have for a sound card but can't find anything...I do know that I
    > have Creative Soundblaster Live...but don't know if that is my sound card. I
    > have tried System Restore and have even tried to reload my drivers from a
    > restore disk that I have with no luck!!
    > Does anyone have any advice? Is it possible to have a dead sound card but
    > still be able to get sounds from my games?
     

Share This Page