Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

MSN Messanger (7.5) Tabs are in Japanesse Langauge

Discussion in 'Information Technology' started by Ren, Nov 17, 2005.

  1. Ren

    Ren
    Expand Collapse
    Guest

    I have installed at least 5 times! My tabs on my MSN Messenger off to the
    left are all in Japanese. Also when I am chatting with one of my contacts
    there is a hyperlink at the bottom of the screen which is also in Japanese
    (Kanji Characters). I am American, English speaking but when I first
    upgraded I was living in Japan. I did uninstall and re-install while I was
    in the states and I have the same problem. Please help.........
     
  2. Loading...

    Similar Threads Forum Date
    Sikh News Sikh teen wins right to wear bracelet (MSNBC) Breaking News Jul 30, 2008
    Sikh News Drunken football fan beats up Sikh cabbie (MSNBC) Breaking News Nov 28, 2007
    Sikh News Hate crime alleged after Sikh's hair is cut (MSNBC) Breaking News May 26, 2007
    Sikh News Air India bomb-maker charged with perjury (MSNBC) Breaking News Feb 18, 2006

  3. Arvin Meyer [MVP]

    Arvin Meyer [MVP]
    Expand Collapse
    Guest

    Try changing the Regional Settings and keyboard in the Control Panel. If
    this answer doesn't work, try in one of the Windows newsgroups. This group
    is dedicated to Access databases.
    --
    Arvin Meyer, MCP, MVP
    Microsoft Access
    Free Access downloads
    http://www.datastrat.com
    http://www.mvps.org/access

    "Ren" <Ren@discussions.microsoft.com> wrote in message
    news:D3F49965-0F43-4656-8F95-27E5C7B7B27B@microsoft.com...
    > I have installed at least 5 times! My tabs on my MSN Messenger off to the
    > left are all in Japanese. Also when I am chatting with one of my contacts
    > there is a hyperlink at the bottom of the screen which is also in Japanese
    > (Kanji Characters). I am American, English speaking but when I first
    > upgraded I was living in Japan. I did uninstall and re-install while I

    was
    > in the states and I have the same problem. Please help.........
     

Share This Page