Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

Missing Field in Field List

Discussion in 'Information Technology' started by Yippy 2020, Jul 28, 2006.

  1. Yippy 2020

    Yippy 2020
    Expand Collapse
    Guest

    I'm a relatively new user - I added two text feilds to an existing table.
    However, when I go to a corresponding Report those fields are not appearing
    in the field list and therefore I cannot put the fields on the report for
    population. What am I missing? Thanks.
     
  2. Loading...

    Similar Threads Forum Date
    Pacific Oil slicks spotted in search for missing Malaysia Airlines plane (Live updates) Breaking News Mar 8, 2014
    Heritage The curious case of Maharaja's 'missing' painting History of Sikhism Oct 29, 2013
    India Half of the missing children in 2013 remain untraced in India Breaking News Sep 3, 2013
    Note to admin: Missing post Literature Jul 7, 2013
    Malaysia Missing woman found dead Breaking News Jul 3, 2013

  3. Rick B

    Rick B
    Expand Collapse
    Guest

    The report is most likely based on a query, not the table. Update the query
    to include the new fields, then you can use them in your report.


    --
    Rick B



    "Yippy 2020" <Yippy 2020@discussions.microsoft.com> wrote in message
    news:A3925D03-E98F-46C2-A357-9FB026EC98F9@microsoft.com...
    > I'm a relatively new user - I added two text feilds to an existing table.
    > However, when I go to a corresponding Report those fields are not
    > appearing
    > in the field list and therefore I cannot put the fields on the report for
    > population. What am I missing? Thanks.
     
  4. Yippy 2020

    Yippy 2020
    Expand Collapse
    Guest

    Thanks much.... issue resolved.

    "Rick B" wrote:

    > The report is most likely based on a query, not the table. Update the query
    > to include the new fields, then you can use them in your report.
    >
    >
    > --
    > Rick B
    >
    >
    >
    > "Yippy 2020" <Yippy 2020@discussions.microsoft.com> wrote in message
    > news:A3925D03-E98F-46C2-A357-9FB026EC98F9@microsoft.com...
    > > I'm a relatively new user - I added two text feilds to an existing table.
    > > However, when I go to a corresponding Report those fields are not
    > > appearing
    > > in the field list and therefore I cannot put the fields on the report for
    > > population. What am I missing? Thanks.

    >
    >
    >
     

Share This Page