Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

Loss of Internet Connectivity

Discussion in 'Information Technology' started by sky, Jul 28, 2006.

  1. sky

    sky
    Expand Collapse
    Guest

    At some point in the last two days; 6-20, 6-21, me..... or a program I
    have, may have automactly switched off the ability for my Internet
    Explorer browser (IE 6.0.2900.2180 sp2) to finish connecting to the
    Internet.

    When I clicked on the desktop icon the browser would open, then.......
    Go into a busy mode, and the home page would not load......

    At the bottom, I noticed in place of the green activity bar there was
    an icon that looked like a hard drive connected by pipe down to a
    pipe.....It had a red x on the down pipe.
    I know this signifies a network connection......One that is blocked.

    Everything I could find, told me I had internet connectivity and it was
    working........but
    The browser wouldn't load the home page.......

    I eventually cured the problem by using system restore, and going back
    to 6-18

    My question is, any thoughts on how my browser suddenly became
    constipated?
    And If was me, what to look for so I don't do this again.

    Thank You in advance........Sky
     
  2. Loading...

    Similar Threads Forum Date
    Dealing with insecurity, death and loss Blogs Oct 21, 2015
    An Epic Diaspora Story of Work, Wealth, Family Obligation & Loss of Cultural Heritage Hard Talk Nov 28, 2013
    Sikh Coalition Florida Sikh Shot While Driving: Fears Loss of Business, Suspects Remain at Large Sikh Organisations May 10, 2013
    Learn Punjabi A Guru Nanak Glossary by Christopher Shackle Language, Arts & Culture Feb 11, 2013
    India Badals, buses and public losses Breaking News Sep 29, 2011

  3. sky

    sky
    Expand Collapse
    Guest

    My apologies, I have reposted in the correct group

    sky wrote:
    > At some point in the last two days; 6-20, 6-21, me..... or a program I
    > have, may have automactly switched off the ability for my Internet
    > Explorer browser (IE 6.0.2900.2180 sp2) to finish connecting to the
    > Internet.
    >
    > When I clicked on the desktop icon the browser would open, then.......
    > Go into a busy mode, and the home page would not load......
    >
    > At the bottom, I noticed in place of the green activity bar there was
    > an icon that looked like a hard drive connected by pipe down to a
    > pipe.....It had a red x on the down pipe.
    > I know this signifies a network connection......One that is blocked.
    >
    > Everything I could find, told me I had internet connectivity and it was
    > working........but
    > The browser wouldn't load the home page.......
    >
    > I eventually cured the problem by using system restore, and going back
    > to 6-18
    >
    > My question is, any thoughts on how my browser suddenly became
    > constipated?
    > And If was me, what to look for so I don't do this again.
    >
    > Thank You in advance........Sky
     

Share This Page