Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!
  1.   Become a Supporter    ::   Make a Contribution   
    Target (Recurring Monthly): $200 :: Achieved: $98

Linking with Table

Discussion in 'Information Technology' started by Denise, Jul 28, 2006.

Tags:
  1. Denise

    Denise
    Expand Collapse
    Guest

    Hello,

    I am having a problem with a form in that it is not linking up with the
    table it was built around. When I go into the form it is telling me there is
    record 1 of one as if I were opening it in add mode. (I am opening it
    directly from the forms tab - not the switchbord so it should open in edit
    mode) I am unable to search for records now since there are no records to
    search.

    I have checked in all of the properties and I can't think of anything I did
    that would have change this. I have been using this database for over 2
    years and it was always fine.

    Any Ideas?

    Thank you!

    Denise
     
  2. Loading...


  3. '69 Camaro

    '69 Camaro
    Expand Collapse
    Guest

    Hi, Denise.

    Put your form in Design View and check the Properties sheet. Is the Data
    Entry Property set to Yes on the "Data" tab? If so, set it to No. Also,
    check the Record Source Property on this tab to ensure it's using the correct
    query. Check the Filter Property too, and ensure that it's blank.

    HTH.
    Gunny

    See http://www.QBuilt.com for all your database needs.
    See http://www.Access.QBuilt.com for Microsoft Access tips and tutorials.
    http://www.Access.QBuilt.com/html/expert_contributors2.html for contact info.


    "Denise" wrote:

    > Hello,
    >
    > I am having a problem with a form in that it is not linking up with the
    > table it was built around. When I go into the form it is telling me there is
    > record 1 of one as if I were opening it in add mode. (I am opening it
    > directly from the forms tab - not the switchbord so it should open in edit
    > mode) I am unable to search for records now since there are no records to
    > search.
    >
    > I have checked in all of the properties and I can't think of anything I did
    > that would have change this. I have been using this database for over 2
    > years and it was always fine.
    >
    > Any Ideas?
    >
    > Thank you!
    >
    > Denise
     
Since you're here... we have a small favor to ask...

More people are visiting & reading SPN than ever but far fewer are paying to sustain it. Advertising revenues across the online media have fallen fast. So you can see why we need to ask for your help. Donating to SPN's is vote for free speech, for diversity of opinions, for the right of the people to stand up to religious bigotry. Without any affiliation to any organization, this constant struggle takes a lot of hard work to sustain as we entirely depend on the contributions of our esteemed writers/readers. We do it because we believe our perspective matters – because it might well be your perspective, too... Fund our efforts and together we can keep the world informed about the real Sikh Sikhi Sikhism. If everyone who writes or reads our content, who likes it, helps us to pay for it, our future would be much more secure. Every Contribution Matters, Contribute Generously!

    Become a Supporter      ::     Make a Contribution     



Share This Page