Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!
  1.   Become a Supporter    ::   Make a Contribution   
    Target (Recurring Monthly): $200 :: Achieved: $98

line# in continuous subform

Discussion in 'Information Technology' started by whitesnow, Jul 28, 2006.

  1. whitesnow

    whitesnow
    Expand Collapse
    Guest

    I created the GetLineNumber Function module on my orders subform, it used to
    working fine. The fields include Line#, product, UnitPrice, Qty, Discount and
    ExtendPrice. Then I added a new field Category into the subform. The category
    and product are linked by the synchronized combo box, the linked combo box on
    this continuous form works fine. I mean through the frmOpendetail, the
    selection of category and corresponding product work fine and the selections
    are all visible in the subform. But, the problem is that I can not add new
    recorders, on the new line, the line# always shows"0", and the category and
    product field shows†error".

    Please kindly figure out what I am doing wrong.

    The 2 references I used to build this subform are
    http://www.fmsinc.com/free/newtips/access/accesstip16.asp
    http://support.microsoft.com/defaul...port/kb/articles/Q210/3/40.asp&NoWebContent=1
     
  2. Loading...

    Similar Threads Forum Date
    Sehaj Paath Experiences (non-continuous cover-to-cover reading) Sikh Sikhi Sikhism Feb 7, 2014
    Continuous Repetition of Waheguru Spiritual Articles Mar 1, 2008
    Cherdi Kala- Continuous Resurrection and Why Phsyical Guru is not Good Enough!! Sikh Youth Jun 25, 2006

  3. whitesnow

    whitesnow
    Expand Collapse
    Guest

    I have got the great answer from Doug Steele, so thanks to him once again.

    "whitesnow" wrote:

    > I created the GetLineNumber Function module on my orders subform, it used to
    > working fine. The fields include Line#, product, UnitPrice, Qty, Discount and
    > ExtendPrice. Then I added a new field Category into the subform. The category
    > and product are linked by the synchronized combo box, the linked combo box on
    > this continuous form works fine. I mean through the frmOpendetail, the
    > selection of category and corresponding product work fine and the selections
    > are all visible in the subform. But, the problem is that I can not add new
    > recorders, on the new line, the line# always shows"0", and the category and
    > product field shows†error".
    >
    > Please kindly figure out what I am doing wrong.
    >
    > The 2 references I used to build this subform are
    > http://www.fmsinc.com/free/newtips/access/accesstip16.asp
    > http://support.microsoft.com/defaul...port/kb/articles/Q210/3/40.asp&NoWebContent=1
    >
     
Since you're here... we have a small favor to ask...

More people are visiting & reading SPN than ever but far fewer are paying to sustain it. Advertising revenues across the online media have fallen fast. So you can see why we need to ask for your help. Donating to SPN's is vote for free speech, for diversity of opinions, for the right of the people to stand up to religious bigotry. Without any affiliation to any organization, this constant struggle takes a lot of hard work to sustain as we entirely depend on the contributions of our esteemed writers/readers. We do it because we believe our perspective matters – because it might well be your perspective, too... Fund our efforts and together we can keep the world informed about the real Sikh Sikhi Sikhism. If everyone who writes or reads our content, who likes it, helps us to pay for it, our future would be much more secure. Every Contribution Matters, Contribute Generously!

    Become a Supporter      ::     Make a Contribution     



Share This Page