Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

installing access runtime package

Discussion in 'Information Technology' started by Kerryn, Jul 28, 2006.

  1. Kerryn

    Kerryn
    Expand Collapse
    Guest

    when trying to install our runtime application an error message appears
    asking for NT4 service pack 6 or greater. The computer it is being installed
    on is xp professional noy NT. Anyone had this problem or any ideas how to
    fix it
     
  2. Loading...


  3. Allen Browne

    Allen Browne
    Expand Collapse
    Guest

    Sounds like this problem:
    http://support.microsoft.com/?id=837150

    Solution is to remove the Dbmsadsn.dll line from Ospfilelist.txt, and then
    recreate the install disk.

    After doing that, I did have one Win2000 machine that gave the same message,
    but your situation sounds like the kb should fix it.

    --
    Allen Browne - Microsoft MVP. Perth, Western Australia.
    Tips for Access users - http://allenbrowne.com/tips.html
    Reply to group, rather than allenbrowne at mvps dot org.

    "Kerryn" <Kerryn@discussions.microsoft.com> wrote in message
    news:7235752D-5D2C-4500-81EA-EC723F4736C7@microsoft.com...
    > when trying to install our runtime application an error message appears
    > asking for NT4 service pack 6 or greater. The computer it is being
    > installed
    > on is xp professional noy NT. Anyone had this problem or any ideas how to
    > fix it
     
  4. Kerryn

    Kerryn
    Expand Collapse
    Guest

    "Allen Browne" wrote:

    > Sounds like this problem:
    > http://support.microsoft.com/?id=837150
    >
    > Solution is to remove the Dbmsadsn.dll line from Ospfilelist.txt, and then
    > recreate the install disk.
    >
    > After doing that, I did have one Win2000 machine that gave the same message,
    > but your situation sounds like the kb should fix it.
    >
    > --
    > Allen Browne - Microsoft MVP. Perth, Western Australia.
    > Tips for Access users - http://allenbrowne.com/tips.html
    > Reply to group, rather than allenbrowne at mvps dot org.
    >
    > "Kerryn" <Kerryn@discussions.microsoft.com> wrote in message
    > news:7235752D-5D2C-4500-81EA-EC723F4736C7@microsoft.com...
    > > when trying to install our runtime application an error message appears
    > > asking for NT4 service pack 6 or greater. The computer it is being
    > > installed
    > > on is xp professional noy NT. Anyone had this problem or any ideas how to
    > > fix it

    >
    >
    > Hi Allen,

    Thanks for the help. This has given us some clues. Going live on a
    customers site Monday (tomorrow) and unable to install our software. What a
    headache. Set us 3 computers ok but the other 3 all came up with this
    message. Just had a quick look at your site and will bookmark it for future
    referance. Again thank for the help.
    Regards
    Kerryn
     

Share This Page