Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

How to set Input language

Discussion in 'Information Technology' started by T.Patrick, Jul 28, 2006.

  1. T.Patrick

    T.Patrick
    Expand Collapse
    Guest

    My pc is installed with Chinese Text Input (Microsoft Pinyin IME 3.0) with
    English as the default language. However, I faced problem with Access only.
    Every time I run my access database, the input language will change to
    Chinese input. After changing the input language to English and enter the
    data in Englich, move on to the next field, the input language change to
    Chinese again. Every data entry to the field require to change the input
    language and it's very frustrating. How to prevent this to happen?
     
  2. Loading...

    Similar Threads Forum Date
    Sikh News Settlement Leads To Peaceful Transition At Sikh Temple Breaking News Sep 10, 2016
    Sikhi Langar-Aid - Sikhs Have Set Up A 'Langar' In The ISIS Territory of Syria To Feed Refugees Sikh Sikhi Sikhism Oct 31, 2015
    A set back or a step forward Blogs Oct 17, 2015
    USA Sikh Cartoonist Sets Out To Fight Racial Bias Breaking News Mar 9, 2015
    India Who says we have skeletons only in our closets? Breaking News Aug 22, 2014

  3. Rainbow01

    Rainbow01
    Expand Collapse
    Guest

    from Rainbow01 Hong Kong

    for Access2002/2003
    Tool--->Option--->éµç›¤--->tick資料工作表輸入法控制項(IME Control)<---(Beacuse i use
    Chinese Version, i don't know the English name), i hope you can know what i
    say!


    "T.Patrick" 來函:

    > My pc is installed with Chinese Text Input (Microsoft Pinyin IME 3.0) with
    > English as the default language. However, I faced problem with Access only.
    > Every time I run my access database, the input language will change to
    > Chinese input. After changing the input language to English and enter the
    > data in Englich, move on to the next field, the input language change to
    > Chinese again. Every data entry to the field require to change the input
    > language and it's very frustrating. How to prevent this to happen?
     
  4. T.Patrick

    T.Patrick
    Expand Collapse
    Guest

    Thanks for the great help, the problem is solved.

    "Rainbow01" wrote:

    > from Rainbow01 Hong Kong
    >
    > for Access2002/2003
    > Tool--->Option--->éµç›¤--->tick資料工作表輸入法控制項(IME Control)<---(Beacuse i use
    > Chinese Version, i don't know the English name), i hope you can know what i
    > say!
    >
    >
    > "T.Patrick" 來函:
    >
    > > My pc is installed with Chinese Text Input (Microsoft Pinyin IME 3.0) with
    > > English as the default language. However, I faced problem with Access only.
    > > Every time I run my access database, the input language will change to
    > > Chinese input. After changing the input language to English and enter the
    > > data in Englich, move on to the next field, the input language change to
    > > Chinese again. Every data entry to the field require to change the input
    > > language and it's very frustrating. How to prevent this to happen?
     

Share This Page