Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

How do you stop Access adding accents to words like cafe and deco.

Discussion in 'Information Technology' started by Max, Jul 28, 2006.

  1. Max

    Max
    Expand Collapse
    Guest

    In one table, words such as cafe and decor are entered with no accent on the
    e, but when using a combo box to look up this field, when you type the word
    cafe it automatically changes it to an e with an accent or acute then a
    message box will inform you the item is not in the list. Any ideas how to
    stop this would be appreciated?
     
  2. Loading...


  3. Joseph Meehan

    Joseph Meehan
    Expand Collapse
    Guest

    Max wrote:
    > In one table, words such as cafe and decor are entered with no accent
    > on the e, but when using a combo box to look up this field, when you
    > type the word cafe it automatically changes it to an e with an accent
    > or acute then a message box will inform you the item is not in the
    > list. Any ideas how to stop this would be appreciated?


    Maybe turn off autocorrect?

    --
    Joseph Meehan

    Dia duit
     
  4. fredg

    fredg
    Expand Collapse
    Guest

    On Sun, 2 Jul 2006 11:26:01 -0700, Max wrote:

    > In one table, words such as cafe and decor are entered with no accent on the
    > e, but when using a combo box to look up this field, when you type the word
    > cafe it automatically changes it to an e with an accent or acute then a
    > message box will inform you the item is not in the list. Any ideas how to
    > stop this would be appreciated?


    Cafe and Decor are both Auto Correct words ... Tools +
    AutoCorrectOptions.
    You can either delete the reference to cafe and decor in the
    AutoCorrect list (which will effect AutoCorrect for all Office
    programs), or set the control's (on the form) Allow AutoCorrect to No
    (which only effects that particular control).
    --
    Fred
    Please respond only to this newsgroup.
    I do not reply to personal e-mail
     

Share This Page