Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

Hide database window

Discussion in 'Information Technology' started by kuben@angelus.co.za, Nov 1, 2005.

  1. kuben@angelus.co.za

    kuben@angelus.co.za
    Expand Collapse
    Guest

    Hi

    I tried searching for this in this forum but I don't understand what to
    do? Newbie! The checkbox in the tools-startup is unchecked but when the
    switchboard opens the window is still visible behind.

    Please explain step-by-step, where do I insert the code? Which form
    must I open etc?

    Thanks

    Kuben
    South Africa
     
  2. Loading...

    Similar Threads Forum Date
    World War 1 To show their contempt for death, some Sikhs had refused to hide in the trenches History of Sikhism May 14, 2014
    Opinion Underneath The Turban: Why Sikhs Do Not Hide Breaking News Aug 23, 2012
    Opinion Underneath the Turban: Why Sikhs Do Not Hide? Breaking News Aug 13, 2012
    UK Hideously diverse Britain: What makes a Sikh join the far right? (Editorial) Breaking News Jun 17, 2010
    Politics Stephen Harper's Canada Chided For Cowardice (Sikh Chic) Breaking News Jun 6, 2010

  3. Allen Browne

    Allen Browne
    Expand Collapse
    Guest

    It the box is unchecked under Tools | Startup, then Access should now
    display the database window.

    There was a flaw in one of the versions (2002 from memory) where the
    database window would be displayed if you had left Windows in Taskbar
    checked under Tools | Options | View. If that solves the problem, you need
    to download the latest service pack for your version of Access from:
    http://support.microsoft.com/gp/sp

    Be sure to get the JET 4 update as well.

    After you get this solved, if you need to display the database window and
    then rehide it, it is possible with:
    SelectObject (using True for the InDatabaseWindow argument),
    followed by RunCommand acCmdWindowHide.

    --
    Allen Browne - Microsoft MVP. Perth, Western Australia.
    Tips for Access users - http://allenbrowne.com/tips.html
    Reply to group, rather than allenbrowne at mvps dot org.

    <kuben@angelus.co.za> wrote in message
    news:1130781770.275043.159450@g14g2000cwa.googlegroups.com...
    >
    > I tried searching for this in this forum but I don't understand what to
    > do? Newbie! The checkbox in the tools-startup is unchecked but when the
    > switchboard opens the window is still visible behind.
    >
    > Please explain step-by-step, where do I insert the code? Which form
    > must I open etc?
    >
    > Thanks
    >
    > Kuben
    > South Africa
     
  4. Jeff Conrad

    Jeff Conrad
    Expand Collapse
    Guest

    Three possibilities come to mind:

    First one.
    ACC2002: Database Window Is Displayed When You
    Click the Application Icon Even Though You Turned Off
    the "Display Database Window" Startup Option
    http://support.microsoft.com/?id=313915

    Second. If you are using the using the built-in Switchboard Manager,
    the Switchboard Form's Open event probably has some code similar to this:

    DoCmd.SelectObject acForm, "Switchboard", True
    DoCmd.Minimize

    This code will minimize the Database Window, however, it will override any
    setting you have in the Startup Properties to hide the window. So find those
    two lines of code in the form's code module and delete them. Please note
    that you may have similar code elsewhere even if you do not use the SBM.

    Third:
    This is written for Access 2002, but one other thing to check:
    ACC2002: The Database Window Is Displayed When a
    Database Is Opened from the Most Recently Used File List
    Even After You Clear the "Display Database Window" Check Box
    http://support.microsoft.com/?id=304092

    My bet is on number two.

    --
    Jeff Conrad
    Access Junkie - MVP
    http://home.bendbroadband.com/conradsystems/accessjunkie.html
    http://www.access.qbuilt.com/html/articles.html

    "Kuben" wrote in message:
    news:1130781770.275043.159450@g14g2000cwa.googlegroups.com...

    > I tried searching for this in this forum but I don't understand what to
    > do? Newbie! The checkbox in the tools-startup is unchecked but when the
    > switchboard opens the window is still visible behind.
    >
    > Please explain step-by-step, where do I insert the code? Which form
    > must I open etc?
     

Share This Page