Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

Ghost "Parameter" box

Discussion in 'Information Technology' started by Rich D, Jul 28, 2006.

  1. Rich D

    Rich D
    Expand Collapse
    Guest

    I put a parameter box on a query last week. Now, I can't open certain tables
    or forms without the parameter query coming up. I have deleted ALL queries,
    but it continues to keep me from accessing certain forms and tables. If I
    put something in it, it's as though it doesn't recognize it and just keeps
    coming back. Any suggestions as to how to get rid of it?
    Rich
    --
    Rich D
    Armstrong Custom Homes
    Redmond
     
  2. Loading...

    Similar Threads Forum Date
    Ghost As Per Gurbani | Prof Sarbjit Singh Dhunda Gurmat Vichaar May 5, 2016
    Controversial Sant Isher Singh Ji and Suleman the Ghost Hard Talk Jan 3, 2014
    India Ghost Hospital in Delhi Breaking News Mar 13, 2013
    I’ve Wasted £157,000 on Waxing, But Hairs Never Give up the Ghost General Aug 23, 2012
    Travel Ghosts on a Roll Breaking News Sep 4, 2011

  3. jmonty

    jmonty
    Expand Collapse
    Guest

    Did you change the name of that field in the table recently?
    It may be mispelled in one place or another.
    Check the Rowsource property of the Forms, queries and reports, and Control
    Source property on the form/report fields to make sure they are linked to the
    correct table fields.
    You might want to go as far as to re-enter the rowsource(s).

    jmonty


    "Rich D" wrote:

    > I put a parameter box on a query last week. Now, I can't open certain tables
    > or forms without the parameter query coming up. I have deleted ALL queries,
    > but it continues to keep me from accessing certain forms and tables. If I
    > put something in it, it's as though it doesn't recognize it and just keeps
    > coming back. Any suggestions as to how to get rid of it?
    > Rich
    > --
    > Rich D
    > Armstrong Custom Homes
    > Redmond
     

Share This Page