Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

get error trying to load Listview on Access form

Discussion in 'Information Technology' started by Angus Comber, Jul 28, 2006.

  1. Angus Comber

    Angus Comber
    Expand Collapse
    Guest

    Hello

    I have inserted the Microsoft Listview ActiveX control on an Access 2000
    form. But when I try to load the form I get error:

    The expression On Load you entered as the event property setting produced
    the following error: A problem occurred while Microsoft Access was
    communicating with the OLE server or ActiveX control.

    Followed by:

    The expression MouseMove you entered as the event property setting produced
    the following error: A problem occurred while Microsoft Access was
    communicating with the OLE server or ActiveX control.

    Anyone any ideas. I can't even find a MouseMove or On Load event?

    Angus
     
  2. Loading...


  3. Geoff

    Geoff
    Expand Collapse
    Guest

    Angus,

    I have Access 2002 on this computer.

    When I open the Tools > ActiveX Controls menu and highlight the List View
    ActiveX control, I see the control is located in the file:

    C:\Progra~1\Micros~4\Office10\FPDTC.DLL

    Right-clicking the above file in Windows Explorer and selecting Properties
    reveals that the file is part of the Microsoft FrontPage Design Time
    Controls.

    Are you trying to do something in Access with the Microsoft FrontPage Design
    Time environment?

    If not, then perhaps a different control would be appropriate.

    The Microsoft website has only one article for "FrontPage Design Time
    Controls", which is not much help.

    Geoff


    "Angus Comber" <nospam@gmail.com> wrote in message
    news:Obi34XErGHA.928@TK2MSFTNGP04.phx.gbl...
    > Hello
    >
    > I have inserted the Microsoft Listview ActiveX control on an Access 2000
    > form. But when I try to load the form I get error:
    >
    > The expression On Load you entered as the event property setting produced
    > the following error: A problem occurred while Microsoft Access was
    > communicating with the OLE server or ActiveX control.
    >
    > Followed by:
    >
    > The expression MouseMove you entered as the event property setting
    > produced
    > the following error: A problem occurred while Microsoft Access was
    > communicating with the OLE server or ActiveX control.
    >
    > Anyone any ideas. I can't even find a MouseMove or On Load event?
    >
    > Angus
    >
    >
     

Share This Page