Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

Database Window

Discussion in 'Information Technology' started by Tony Williams, Jul 28, 2006.

  1. Tony Williams

    Tony Williams
    Expand Collapse
    Guest

    In Tools---->Startup, I have cleared "Display Database Window" but when I
    open the database the database window opens then minimises. How can I stop
    it opening altogether? Also am I right in saying that to get it back when
    the database is open I press F11?
    Thanks
    Tony
     
  2. Loading...

    Similar Threads Forum Date
    USA NSA has massive database of Americans' phone calls (USA Today 5.11.2006) Breaking News Jun 11, 2013
    Some database errors while navigating SPN forums Announcements Dec 29, 2004
    Windows 10-don't Click That Tab! Information Technology Aug 10, 2015
    All Windows Open: Family Fortunes Rise and Fall in the Tropics Book Reviews & Editorials Mar 30, 2013
    India Mumbai: Mother flung baby girl out of hospital window Breaking News Oct 27, 2010

  3. Allen Browne

    Allen Browne
    Expand Collapse
    Guest

    Possibilities:

    a) You may need to disable:
    Tools | Options | View | Windows in Taskbar
    (This bug was fixed in one of the service packs - A2002 SP2 from memory.)

    b) You have some code that uses SelectObject, which explicitly shows the
    database window so it can be minimized. Switchboard code sometimes does
    this.

    c) You have a Shift key that is stuck. :)

    Yes, F11 will work unless you uncheck:
    Tools | StartUp | Special Keys.

    --
    Allen Browne - Microsoft MVP. Perth, Western Australia.
    Tips for Access users - http://allenbrowne.com/tips.html
    Reply to group, rather than allenbrowne at mvps dot org.

    "Tony Williams" <tw@invalid.com> wrote in message
    news:eYxsOsaqGHA.2180@TK2MSFTNGP05.phx.gbl...
    > In Tools---->Startup, I have cleared "Display Database Window" but when I
    > open the database the database window opens then minimises. How can I stop
    > it opening altogether? Also am I right in saying that to get it back when
    > the database is open I press F11?
    > Thanks
    > Tony
     
  4. Tony Williams

    Tony Williams
    Expand Collapse
    Guest

    Thanks Allen I found it in the Switchboard code as you said. Thanks
    Tony
    "Allen Browne" <AllenBrowne@SeeSig.Invalid> wrote in message
    news:OGKqTxaqGHA.3484@TK2MSFTNGP04.phx.gbl...
    > Possibilities:
    >
    > a) You may need to disable:
    > Tools | Options | View | Windows in Taskbar
    > (This bug was fixed in one of the service packs - A2002 SP2 from memory.)
    >
    > b) You have some code that uses SelectObject, which explicitly shows the
    > database window so it can be minimized. Switchboard code sometimes does
    > this.
    >
    > c) You have a Shift key that is stuck. :)
    >
    > Yes, F11 will work unless you uncheck:
    > Tools | StartUp | Special Keys.
    >
    > --
    > Allen Browne - Microsoft MVP. Perth, Western Australia.
    > Tips for Access users - http://allenbrowne.com/tips.html
    > Reply to group, rather than allenbrowne at mvps dot org.
    >
    > "Tony Williams" <tw@invalid.com> wrote in message
    > news:eYxsOsaqGHA.2180@TK2MSFTNGP05.phx.gbl...
    >> In Tools---->Startup, I have cleared "Display Database Window" but when I
    >> open the database the database window opens then minimises. How can I
    >> stop it opening altogether? Also am I right in saying that to get it back
    >> when the database is open I press F11?
    >> Thanks
    >> Tony

    >
    >
     

Share This Page