Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

Corrupt DB?

Discussion in 'Information Technology' started by Simon Harris, Jul 28, 2006.

Tags:
  1. Simon Harris

    Simon Harris
    Expand Collapse
    Guest

    Hi All,

    I've got a Nightmare on my hands, project behind schedule, DB 90% complete,
    all fine last night, boot up and open the DB this morning and I get an
    error pop up that 'Access Encountered an error...etc'

    The details are:
    AppName: msaccess.exe AppVer: 11.0.6566.0 AppStamp:42cdb33e
    ModName: vbe6.dll ModVer: 6.4.99.72 ModStamp:40b29ba6
    fDebug: 0 Offset: 000041a4

    The database is split - The data file opens fine, the GUI doesnt, which is
    what makes me think its gone corrupt. Of course, I dont have a recent
    (enough) backup! (Yes, I know...bad, bad, bad!)

    Anything I can do, short of emailing my client and begging for more time!?
    :-(

    Cheers!
    Simon.

    --
    -
    * Please reply to group for the benefit of all
    * Found the answer to your own question? Post it!
    * Get a useful reply to one of your posts?...post an answer to another one
    * Search first, post later : http://www.google.co.uk/groups
    * Want my email address? Ask me in a post...Cos2MuchSpamMakesUFat!
     
  2. Loading...

    Similar Threads Forum Date
    Politics Power Corrupts but It Also Plays with Your Mind Breaking News Sep 22, 2013
    India Corruption rate in India is double of global average Breaking News Jul 9, 2013
    Partition Corruption in the Punjab... History of Sikhism Mar 24, 2013
    Bant Singh - A real anti-corruption hero Inspirational Stories Feb 27, 2013
    India US report slams India on corruption, social violence Breaking News May 25, 2012

  3. Simon Harris

    Simon Harris
    Expand Collapse
    Guest

    I created a new database, then imported all the objects from the old one.
    The new one seems to work just fine.

    Time to run a backup me thinks! :)

    Simon.

    "Simon Harris" <too-much-spam@makes-you-fat.com> wrote in message
    news:er4ohN$pGHA.4812@TK2MSFTNGP04.phx.gbl...
    > Hi All,
    >
    > I've got a Nightmare on my hands, project behind schedule, DB 90%
    > complete, all fine last night, boot up and open the DB this morning and I
    > get an error pop up that 'Access Encountered an error...etc'
    >
    > The details are:
    > AppName: msaccess.exe AppVer: 11.0.6566.0 AppStamp:42cdb33e
    > ModName: vbe6.dll ModVer: 6.4.99.72 ModStamp:40b29ba6
    > fDebug: 0 Offset: 000041a4
    >
    > The database is split - The data file opens fine, the GUI doesnt, which is
    > what makes me think its gone corrupt. Of course, I dont have a recent
    > (enough) backup! (Yes, I know...bad, bad, bad!)
    >
    > Anything I can do, short of emailing my client and begging for more time!?
    > :-(
    >
    > Cheers!
    > Simon.
    >
    > --
    > -
    > * Please reply to group for the benefit of all
    > * Found the answer to your own question? Post it!
    > * Get a useful reply to one of your posts?...post an answer to another one
    > * Search first, post later : http://www.google.co.uk/groups
    > * Want my email address? Ask me in a post...Cos2MuchSpamMakesUFat!
    >
     
  4. Allen Browne

    Allen Browne
    Expand Collapse
    Guest

    Good news.

    A decompile is probably in order as well.
    You can still end up with bad binary after an import.

    --
    Allen Browne - Microsoft MVP. Perth, Western Australia.
    Tips for Access users - http://allenbrowne.com/tips.html
    Reply to group, rather than allenbrowne at mvps dot org.

    "Simon Harris" <too-much-spam@makes-you-fat.com> wrote in message
    news:eTGgUR$pGHA.4924@TK2MSFTNGP04.phx.gbl...
    >I created a new database, then imported all the objects from the old one.
    >The new one seems to work just fine.
    >
    > Time to run a backup me thinks! :)
    >
    > Simon.
    >
    > "Simon Harris" <too-much-spam@makes-you-fat.com> wrote in message
    > news:er4ohN$pGHA.4812@TK2MSFTNGP04.phx.gbl...
    >> Hi All,
    >>
    >> I've got a Nightmare on my hands, project behind schedule, DB 90%
    >> complete, all fine last night, boot up and open the DB this morning and
    >> I get an error pop up that 'Access Encountered an error...etc'
    >>
    >> The details are:
    >> AppName: msaccess.exe AppVer: 11.0.6566.0 AppStamp:42cdb33e
    >> ModName: vbe6.dll ModVer: 6.4.99.72 ModStamp:40b29ba6
    >> fDebug: 0 Offset: 000041a4
    >>
    >> The database is split - The data file opens fine, the GUI doesnt, which
    >> is what makes me think its gone corrupt. Of course, I dont have a recent
    >> (enough) backup! (Yes, I know...bad, bad, bad!)
    >>
    >> Anything I can do, short of emailing my client and begging for more
    >> time!? :-(
    >>
    >> Cheers!
    >> Simon.
     

Share This Page