Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

ControlTip Text - Doesn't show when I hover.

Discussion in 'Information Technology' started by JDJones, Jul 28, 2006.

  1. JDJones

    JDJones
    Expand Collapse
    Guest

    What am I doing wrong? They've never failed to work before, but all at once,
    they don't show.
     
  2. Loading...

    Similar Threads Forum Date
    Malaysia Hindus, Sikhs In Malaysia Appalled With University Textbook Ridiculing Their Faiths Breaking News Jun 14, 2016
    Hard Talk Taking One Liners Out Of Context From Gurbani To Allow Intellectual Independence? Hard Talk Apr 23, 2016
    India Protests in India Over the Desecration of a Holy Text Leave Two Dead Breaking News Oct 16, 2015
    Learn Punjabi Convert Punjabi text Language, Arts & Culture Oct 11, 2013
    Sikh Coalition Harmeet Kaur Took the Lead ! First to Respond to Textbook Challenge ! Sikh Organisations May 25, 2013

  3. kabaka

    kabaka
    Expand Collapse
    Guest

    In design view of your form, make sure the controls are "Set to Front" - it's
    an option under Format.



    "JDJones" wrote:

    > What am I doing wrong? They've never failed to work before, but all at once,
    > they don't show.
     
  4. JDJones

    JDJones
    Expand Collapse
    Guest

    I clicked on the field/format - but don't see anything that allows me to do
    what you indicated. I also checked the form - same thing. What am I
    missing? How far down is it?

    "kabaka" wrote:

    > In design view of your form, make sure the controls are "Set to Front" - it's
    > an option under Format.
    >
    >
    >
    > "JDJones" wrote:
    >
    > > What am I doing wrong? They've never failed to work before, but all at once,
    > > they don't show.
     
  5. fredg

    fredg
    Expand Collapse
    Guest

    On Fri, 7 Jul 2006 13:30:02 -0700, JDJones wrote:

    > I clicked on the field/format - but don't see anything that allows me to do
    > what you indicated. I also checked the form - same thing. What am I
    > missing? How far down is it?
    >
    > "kabaka" wrote:
    >
    >> In design view of your form, make sure the controls are "Set to Front" - it's
    >> an option under Format.
    >>
    >> "JDJones" wrote:
    >>
    >>> What am I doing wrong? They've never failed to work before, but all at once,
    >>> they don't show.


    You probably have a control (i.e. a box or a label) positioned over
    the control.
    Select the control.
    Then click on the Format MENU button (not the Format property of the
    control).
    Then select the Bring to Front.
    Should work OK now.
    --
    Fred
    Please respond only to this newsgroup.
    I do not reply to personal e-mail
     
  6. JDJones

    JDJones
    Expand Collapse
    Guest

    Hmmm . . . I did as you indicated, but still not working. I've never had
    this happen on any database I've ever done before. Do you suppose a compact
    and repair might be in order? I double checked and the tip is in there.

    "fredg" wrote:

    > On Fri, 7 Jul 2006 13:30:02 -0700, JDJones wrote:
    >
    > > I clicked on the field/format - but don't see anything that allows me to do
    > > what you indicated. I also checked the form - same thing. What am I
    > > missing? How far down is it?
    > >
    > > "kabaka" wrote:
    > >
    > >> In design view of your form, make sure the controls are "Set to Front" - it's
    > >> an option under Format.
    > >>
    > >> "JDJones" wrote:
    > >>
    > >>> What am I doing wrong? They've never failed to work before, but all at once,
    > >>> they don't show.

    >
    > You probably have a control (i.e. a box or a label) positioned over
    > the control.
    > Select the control.
    > Then click on the Format MENU button (not the Format property of the
    > control).
    > Then select the Bring to Front.
    > Should work OK now.
    > --
    > Fred
    > Please respond only to this newsgroup.
    > I do not reply to personal e-mail
    >
     
  7. Pieter Wijnen

    Pieter Wijnen
    Expand Collapse
    Guest

    also open with /decompile when weird things happen

    Pieter

    and yes, c&d whenever (before) in doubt

    "JDJones" <JDJones@discussions.microsoft.com> wrote in message
    news:204D3089-C816-4EC0-BEC2-A4EAA60F7EB8@microsoft.com...
    > Hmmm . . . I did as you indicated, but still not working. I've never had
    > this happen on any database I've ever done before. Do you suppose a
    > compact
    > and repair might be in order? I double checked and the tip is in there.
    >
    > "fredg" wrote:
    >
    >> On Fri, 7 Jul 2006 13:30:02 -0700, JDJones wrote:
    >>
    >> > I clicked on the field/format - but don't see anything that allows me
    >> > to do
    >> > what you indicated. I also checked the form - same thing. What am I
    >> > missing? How far down is it?
    >> >
    >> > "kabaka" wrote:
    >> >
    >> >> In design view of your form, make sure the controls are "Set to
    >> >> Front" - it's
    >> >> an option under Format.
    >> >>
    >> >> "JDJones" wrote:
    >> >>
    >> >>> What am I doing wrong? They've never failed to work before, but all
    >> >>> at once,
    >> >>> they don't show.

    >>
    >> You probably have a control (i.e. a box or a label) positioned over
    >> the control.
    >> Select the control.
    >> Then click on the Format MENU button (not the Format property of the
    >> control).
    >> Then select the Bring to Front.
    >> Should work OK now.
    >> --
    >> Fred
    >> Please respond only to this newsgroup.
    >> I do not reply to personal e-mail
    >>
     
  8. Pieter Wijnen

    Pieter Wijnen
    Expand Collapse
    Guest

    also open with /decompile when weird things happen

    Pieter

    and yes, c&d whenever (before) in doubt

    "JDJones" <JDJones@discussions.microsoft.com> wrote in message
    news:204D3089-C816-4EC0-BEC2-A4EAA60F7EB8@microsoft.com...
    > Hmmm . . . I did as you indicated, but still not working. I've never had
    > this happen on any database I've ever done before. Do you suppose a
    > compact
    > and repair might be in order? I double checked and the tip is in there.
    >
    > "fredg" wrote:
    >
    >> On Fri, 7 Jul 2006 13:30:02 -0700, JDJones wrote:
    >>
    >> > I clicked on the field/format - but don't see anything that allows me
    >> > to do
    >> > what you indicated. I also checked the form - same thing. What am I
    >> > missing? How far down is it?
    >> >
    >> > "kabaka" wrote:
    >> >
    >> >> In design view of your form, make sure the controls are "Set to
    >> >> Front" - it's
    >> >> an option under Format.
    >> >>
    >> >> "JDJones" wrote:
    >> >>
    >> >>> What am I doing wrong? They've never failed to work before, but all
    >> >>> at once,
    >> >>> they don't show.

    >>
    >> You probably have a control (i.e. a box or a label) positioned over
    >> the control.
    >> Select the control.
    >> Then click on the Format MENU button (not the Format property of the
    >> control).
    >> Then select the Bring to Front.
    >> Should work OK now.
    >> --
    >> Fred
    >> Please respond only to this newsgroup.
    >> I do not reply to personal e-mail
    >>




    --
    ----------------------------------------
    I am using the free version of SPAMfighter for private users.
    It has removed 4182 spam emails to date.
    Paying users do not have this message in their emails.
    Get the free SPAMfighter here: http://www.spamfighter.com/len
     

Share This Page