Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

Cannot Add 2003 Database to SourceSafe

Discussion in 'Information Technology' started by Desert.Bound@gmail.com, Jul 28, 2006.

  1. Desert.Bound@gmail.com

    Desert.Bound@gmail.com
    Expand Collapse
    Guest

    I have installed:
    - Microsoft Access 2003 SP2
    - Visual SourceSafe 6.0d
    - Access 2003 SourceSafe Add-In

    I have applied the Visual SourceSafe SP6 patch.

    When in Access I see the Tools/SourceSafe menu. I select the "Add
    database to SourceSafe" option and am prompted to close the database.
    I do, the database is re-opened and that's it. I am not prompted for
    the objects to be added to SourceSafe. If I look at the directory, I
    see that the <database>.scc folder is created, but it is empty. Also
    an empty project is created in SourceSafe. What gives? I've used the
    integration in the past with prior versions of Access, largely without
    issue. What are the tricks to get 2003 to work?

    thanks,
    Michael Wohlstadter
     
  2. Loading...

    Similar Threads Forum Date
    Cannot Find A Thread ? Try "Search by Tag." Announcements Jan 21, 2013
    I cannot Keep My Hair No Longer Sikh Youth Aug 8, 2012
    India Govt cannot change purpose of acquired land: SC Breaking News Oct 6, 2011
    USA TSA: Body Scanners Cannot See Through Turbans Breaking News Jan 14, 2011
    India India cannot help but be complex Breaking News Oct 2, 2010

  3. Albert D.Kallal

    Albert D.Kallal
    Expand Collapse
    Guest

    Are you having trouble with one particular database...or, does the VSS ad in
    not work for all?

    The machine I am on right now does NOT have the VSS setup for ms-access.....

    I have used it a number of times with a2003..and I do like it....

    Try doing a compact and repair on the file also....

    Also try a simple/sample mdb..and see if that works....


    --
    Albert D. Kallal (Access MVP)
    Edmonton, Alberta Canada
    pleaseNOOSpamKallal@msn.com
    http://www.members.shaw.ca/AlbertKallal
     
  4. Desert.Bound@gmail.com

    Desert.Bound@gmail.com
    Expand Collapse
    Guest

    It was all databases. However, the problem is now corrected.

    As mentioned in the original post, I applied the Visual SourceSafe SP6
    patch. I have subsequently applied the Visual Studio SP6 patch and
    that worked. (Why there is a difference when I'm just patching
    SourceSafe, I don't know.) It appears that the Visual Studio updated a
    file that the Access/SourceSafe integration control required, but was
    not part of the Visual SourceSafe SP6 patch.

    thanks,
    Michael


    Albert D.Kallal wrote:
    > Are you having trouble with one particular database...or, does the VSS ad in
    > not work for all?
    >
    > The machine I am on right now does NOT have the VSS setup for ms-access.....
    >
    > I have used it a number of times with a2003..and I do like it....
    >
    > Try doing a compact and repair on the file also....
    >
    > Also try a simple/sample mdb..and see if that works....
    >
    >
    > --
    > Albert D. Kallal (Access MVP)
    > Edmonton, Alberta Canada
    > pleaseNOOSpamKallal@msn.com
    > http://www.members.shaw.ca/AlbertKallal
     

Share This Page