Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

Access XP runtime startup silently fails

Discussion in 'Information Technology' started by Luke Bellamy, Jul 28, 2006.

  1. Luke Bellamy

    Luke Bellamy
    Expand Collapse
    Guest

    Hi,
    I have a user that starts up my application using a link I provided
    (e.g C:\Program Files\Runtime\msaccess.exe C:\MyApp.mde) but
    when Access XP runtime starts the message comes up
    "Starting Installer... gathering information about office XP... etc" and
    just dissappears.

    The client machine is Windows XP with Office XP installed. To install
    Access runtime XP sp2 I use the SageKey scripts for Wise.

    Anyone seen this of have any troubleshooting ideas?

    ---------------
    Luke Bellamy
    Newcastle, Australia
     
  2. Loading...


  3. Tony Toews

    Tony Toews
    Expand Collapse
    Guest

    "Luke Bellamy" <bellamy_luke@hotmail.com> wrote:

    >Hi,
    > I have a user that starts up my application using a link I provided
    >(e.g C:\Program Files\Runtime\msaccess.exe C:\MyApp.mde) but
    >when Access XP runtime starts the message comes up
    >"Starting Installer... gathering information about office XP... etc" and
    >just dissappears.
    >
    >The client machine is Windows XP with Office XP installed. To install
    >Access runtime XP sp2 I use the SageKey scripts for Wise.


    If SageKey then I'd suggest contacting them. They have their own
    completely different install routines so I wouldn't even want to start
    looking at this.

    Tony
    --
    Tony Toews, Microsoft Access MVP
    Please respond only in the newsgroups so that others can
    read the entire thread of messages.
    Microsoft Access Links, Hints, Tips & Accounting Systems at
    http://www.granite.ab.ca/accsmstr.htm
     

Share This Page