Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!
  1. Guest ji, please consider donating today!
      Become a Supporter    ::   Make a Contribution   
    Monthly Recurring Target: $300 :: Achieved: $95

Access XP Macro Security not an option

Discussion in 'Information Technology' started by Jerid B, Jul 28, 2006.

  1. Jerid B

    Jerid B
    Expand Collapse
    Guest

    I have a database and everyone except one person gets the secutiy message
    about the macro. I assumed her was set to high. I went to change it to medium
    and it's not there under Tools/Macro/Security. There's actually no option for
    security.
    So I check out other 2002 users and they don't have that option.
    I have it in Excel (which I changed hoping it would work with Access too).
    Did not work.
    How can I chnage it in 2002?
     
  2. Loading...


  3. Rick Brandt

    Rick Brandt
    Expand Collapse
    Guest

    Jerid B wrote:
    > I have a database and everyone except one person gets the secutiy
    > message about the macro. I assumed her was set to high. I went to
    > change it to medium and it's not there under Tools/Macro/Security.
    > There's actually no option for security.
    > So I check out other 2002 users and they don't have that option.
    > I have it in Excel (which I changed hoping it would work with Access
    > too). Did not work.
    > How can I chnage it in 2002?


    On some installs the menu options are not there by default. If you go into
    "customize" for that menu and choose "Reset" the macro security options
    should show up.

    --
    Rick Brandt, Microsoft Access MVP
    Email (as appropriate) to...
    RBrandt at Hunter dot com
     
  4. Jerid B

    Jerid B
    Expand Collapse
    Guest

    I tried that and it did not work.

    Thank you

    "Rick Brandt" wrote:

    > Jerid B wrote:
    > > I have a database and everyone except one person gets the secutiy
    > > message about the macro. I assumed her was set to high. I went to
    > > change it to medium and it's not there under Tools/Macro/Security.
    > > There's actually no option for security.
    > > So I check out other 2002 users and they don't have that option.
    > > I have it in Excel (which I changed hoping it would work with Access
    > > too). Did not work.
    > > How can I chnage it in 2002?

    >
    > On some installs the menu options are not there by default. If you go into
    > "customize" for that menu and choose "Reset" the macro security options
    > should show up.
    >
    > --
    > Rick Brandt, Microsoft Access MVP
    > Email (as appropriate) to...
    > RBrandt at Hunter dot com
    >
    >
    >
     
  5. Rick Brandt

    Rick Brandt
    Expand Collapse
    Guest

    Jerid B wrote:
    > I tried that and it did not work.
    >


    I'm sorry, my brain is dead today. Those options did not exist until Access
    2003.

    --
    Rick Brandt, Microsoft Access MVP
    Email (as appropriate) to...
    RBrandt at Hunter dot com
     
Since you're here... we have a small favor to ask...

More people are visiting & reading SPN than ever but far fewer are paying to sustain it. Advertising revenues across the online media have fallen fast. So you can see why we need to ask for your help. Donating to SPN's is vote for free speech, for diversity of opinions, for the right of the people to stand up to religious bigotry. Without any affiliation to any organization, this constant struggle takes a lot of hard work to sustain as we entirely depend on the contributions of our esteemed writers/readers. We do it because we believe our perspective matters – because it might well be your perspective, too... Fund our efforts and together we can keep the world informed about the real Sikh Sikhi Sikhism. If everyone who writes or reads our content, who likes it, helps us to pay for it, our future would be much more secure. Every Contribution Matters, Contribute Generously!

    Become a Supporter      ::     Make a Contribution     



Share This Page