Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

Access weird bug with the name Pells converting to Palls

Discussion in 'Information Technology' started by hippomedon@googlemail.com, Jul 28, 2006.

  1. hippomedon@googlemail.com

    hippomedon@googlemail.com
    Expand Collapse
    Guest

    Hi all,

    I've used Access for about a year now and for the first time am very
    stumped. I encountered today a very strange error (bug?) in my LastName
    field.

    Whenever I type the name "Pells" into this field, it gets
    automatically converted into "Palls". It doesn't matter whether I type
    it into the form or into the underlying table. I have no clue what
    could be causing this (and have googled to no avail). I've compiled/
    compacted/ reimported everything into a new database. . . . I've also
    checked the Spelling options and they seem normal. I created a new
    database with the table: tblName and tested just this name. Again the
    same problem.

    Does anyone have any ideas? Can someone else try it out on your
    computer? I'm using Access 2003.

    Thanks,
    Paul
     
  2. Loading...


  3. Albert D.Kallal

    Albert D.Kallal
    Expand Collapse
    Guest

    Perhaps you have auto correct enabled?

    open the application..and then go tools->options

    Then, click on the spelling tab...

    You might want to check some of the options..and while you are at
    this...click on the "AutoCorrect Options"

    I would actually suggest you un-check most of the options...especially the

    [x] replace text as you type ..

    There is quite a list of stuff that can be changed...but, for the most part,
    I would just uncheck all of that stuff....


    --
    Albert D. Kallal (Access MVP)
    Edmonton, Alberta Canada
    pleaseNOOSpamKallal@msn.com
    http://www.members.shaw.ca/AlbertKallal
     
  4. hippomedon@googlemail.com

    hippomedon@googlemail.com
    Expand Collapse
    Guest

    Thanks Albert. This did the trick!

    Paul
     

Share This Page