Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

Access Database won't run

Discussion in 'Information Technology' started by Jay, Nov 15, 2005.

  1. Jay

    Jay
    Expand Collapse
    Guest

    Hi Everyone,

    I hope you can help me. I have written a small client database which, up
    until Thursday worked fine.

    When I clicked the Icon to run my client database, MS Access started but no
    client database. I have tried running it directly from within Access but it
    is as if there was nothing there. Yet, when I check in explorer, the file is
    there (30 mb).

    I have tried running other databases and they come to life no problem.

    Is there anyway of getting my client database to open.

    Yours hopefully

    Jay

    ps. I have also posted this on the 'gettingstarted' newsgroup, so there is
    no need to reply to both. J
     
  2. Loading...


  3. Al Camp

    Al Camp
    Expand Collapse
    Guest

    Jay,
    Try starting the database with the Shift key depressed. That will bypass
    any code that may run at startup time.
    --
    hth
    Al Camp
    Candia Computer Consulting - Candia NH
    http://home.comcast.net/~cccsolutions

    "Jay" <bogus@nospam.co.uk> wrote in message
    news:OVCjM3R6FHA.2816@tk2msftngp13.phx.gbl...
    > Hi Everyone,
    >
    > I hope you can help me. I have written a small client database which, up
    > until Thursday worked fine.
    >
    > When I clicked the Icon to run my client database, MS Access started but
    > no
    > client database. I have tried running it directly from within Access but
    > it
    > is as if there was nothing there. Yet, when I check in explorer, the file
    > is
    > there (30 mb).
    >
    > I have tried running other databases and they come to life no problem.
    >
    > Is there anyway of getting my client database to open.
    >
    > Yours hopefully
    >
    > Jay
    >
    > ps. I have also posted this on the 'gettingstarted' newsgroup, so there is
    > no need to reply to both. J
    >
     
  4. Jeff Boyce

    Jeff Boyce
    Expand Collapse
    Guest

    Jay

    By posting separately in more than one newsgroup, you have to look more than
    one place to see if there's an answer, and those who might help end up
    duplicating efforts. If your situation truly calls for posting in more than
    one 'group, select the appropriate groups in the "To/Newsgroups:" section.
    That way, answers in one 'group show up in the other 'groups you posted to.

    (already answered in another group!)

    --
    Regards

    Jeff Boyce
    <Office/Access MVP>


    "Jay" <bogus@nospam.co.uk> wrote in message
    news:OVCjM3R6FHA.2816@tk2msftngp13.phx.gbl...
    > Hi Everyone,
    >
    > I hope you can help me. I have written a small client database which, up
    > until Thursday worked fine.
    >
    > When I clicked the Icon to run my client database, MS Access started but

    no
    > client database. I have tried running it directly from within Access but

    it
    > is as if there was nothing there. Yet, when I check in explorer, the file

    is
    > there (30 mb).
    >
    > I have tried running other databases and they come to life no problem.
    >
    > Is there anyway of getting my client database to open.
    >
    > Yours hopefully
    >
    > Jay
    >
    > ps. I have also posted this on the 'gettingstarted' newsgroup, so there is
    > no need to reply to both. J
    >
    >
     

Share This Page