Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

Access and Adobe 7.0

Discussion in 'Information Technology' started by KErickson, Jul 28, 2006.

Tags:
  1. KErickson

    KErickson
    Expand Collapse
    Guest

    Our technicians installed Adobe 7.0 and now I can't use the 1400+ hyperlinks
    in my drawing database (Access XP PRofessional). When I click on the
    hyperlink in the form, the Adobe window flashes, then disapears. I can open
    the files by going to their respective folders, so the files aren't corrupted
    in any way. I created a quick and simple database to test hyperlinks. The
    test database hyperlink also failed to open the pdf. So I determined that the
    problem is probably poor interoperability between Adobe 7.0 and Access. Any
    ideas of a solution? Thanks,
    --
    Keri
     
  2. Loading...


  3. Dirk Goldgar

    Dirk Goldgar
    Expand Collapse
    Guest

    "KErickson" <KErickson@discussions.microsoft.com> wrote in message
    news:889DA43B-E052-42AE-A173-AEA49AEBC2AD@microsoft.com
    > Our technicians installed Adobe 7.0 and now I can't use the 1400+
    > hyperlinks in my drawing database (Access XP PRofessional). When I
    > click on the hyperlink in the form, the Adobe window flashes, then
    > disapears. I can open the files by going to their respective folders,
    > so the files aren't corrupted in any way. I created a quick and
    > simple database to test hyperlinks. The test database hyperlink also
    > failed to open the pdf. So I determined that the problem is probably
    > poor interoperability between Adobe 7.0 and Access. Any ideas of a
    > solution?


    I'm not sure, but I think there may be a patch to Acrobat that fixes
    this problem. Have you downloaded and installed the latest Adobe
    update?

    --
    Dirk Goldgar, MS Access MVP
    www.datagnostics.com

    (please reply to the newsgroup)
     

Share This Page