Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

Access 2003 won't list the objects of a specific database in desig

Discussion in 'Information Technology' started by WylieCoyote, Nov 15, 2005.

  1. WylieCoyote

    WylieCoyote
    Expand Collapse
    Guest

    I have an Access 2003 DB that I have been developing that executes normally.
    When I enter design mode Access will not display objects (Tables, queries,
    forms,etc.). I just get a a basic tool bar and a blank screen. Running
    compact and repair has no effect on correcting this abnormality.


    I can open tools and view relationships. All other db's behave normally in
    design mode.

    I have backups so I can restore it. I need to find if I'm inadvertantly
    cause this.
    Thanks,
    Hunter
     
  2. Loading...


  3. WylieCoyote

    WylieCoyote
    Expand Collapse
    Guest

    My appologies to everyone - please ignore the original post. I just fat
    fingered the keyboard and messed up the display tiling. Oops!

    "WylieCoyote" wrote:

    > I have an Access 2003 DB that I have been developing that executes normally.
    > When I enter design mode Access will not display objects (Tables, queries,
    > forms,etc.). I just get a a basic tool bar and a blank screen. Running
    > compact and repair has no effect on correcting this abnormality.
    >
    >
    > I can open tools and view relationships. All other db's behave normally in
    > design mode.
    >
    > I have backups so I can restore it. I need to find if I'm inadvertantly
    > cause this.
    > Thanks,
    > Hunter
     

Share This Page