Welcome to SPN

Register and Join the most happening forum of Sikh community & intellectuals from around the world.

Sign Up Now!

Access 2003, Microsoft Jet 4.0 SP 8 problem

Discussion in 'Information Technology' started by Russ Ringer, Jul 28, 2006.

  1. Russ Ringer

    Russ Ringer
    Expand Collapse
    Guest

    Can anyone please tell me what is wrong? Whenever I start Access 2003
    it tells me that I must install Microsoft Jet 4.0 Service Pack 8 or
    later so I downloaded the file and started to install it and then
    installer says that I already have a newer version than the one that I
    am installing.

    Windows XP SP2, Access 2003, all patches from windows update applied.
     
  2. Loading...


  3. Arvin Meyer [MVP]

    Arvin Meyer [MVP]
    Expand Collapse
    Guest

    One of the things you can do is to disable the security warnings. If you are
    on a closed system and don't open any databases that you haven't created,
    there's little danger of getting bit by malicious code. To turn off the
    security warnings, Go to Tools ... Macros ... Security and set the warnings
    to Low, then accept opening the database and agree to allow "dangerous"
    code. Actually, I've never heard of anyone ever having a problem with
    "dangerous" or unsigned code in Access. I guess it's possible, but you are
    not likely to have a problem unless you open random databases from unknown
    sources.
    --
    Arvin Meyer, MCP, MVP
    Microsoft Access
    Free Access downloads
    http://www.datastrat.com
    http://www.mvps.org/access

    "Russ Ringer" <nobody@example.com> wrote in message
    news:id8tb2t6mefgqskoid70shc2ad4bdbaqef@4ax.com...
    > Can anyone please tell me what is wrong? Whenever I start Access 2003
    > it tells me that I must install Microsoft Jet 4.0 Service Pack 8 or
    > later so I downloaded the file and started to install it and then
    > installer says that I already have a newer version than the one that I
    > am installing.
    >
    > Windows XP SP2, Access 2003, all patches from windows update applied.
     
  4. Tony Toews

    Tony Toews
    Expand Collapse
    Guest

    Russ Ringer <nobody@example.com> wrote:

    >Can anyone please tell me what is wrong? Whenever I start Access 2003
    >it tells me that I must install Microsoft Jet 4.0 Service Pack 8 or
    >later so I downloaded the file and started to install it and then
    >installer says that I already have a newer version than the one that I
    >am installing.


    What is the exact message you are getting?

    I suspect the message is actually coming from the Access app you are
    running and not from Access itself. In some of my apps I have some
    code to check to ensure that the Jet SP is up to date.

    What happens when you create a blank database and open it up?

    Also one of the MS Windows hot fixes is a newer version of Jet 4.0
    than SP 8. Thus the message you are getting from the Jet 4.0 SP 8
    installer is correct.

    Tony
    --
    Tony Toews, Microsoft Access MVP
    Please respond only in the newsgroups so that others can
    read the entire thread of messages.
    Microsoft Access Links, Hints, Tips & Accounting Systems at
    http://www.granite.ab.ca/accsmstr.htm
     
  5. Russ Ringer

    Russ Ringer
    Expand Collapse
    Guest

    On Wed, 19 Jul 2006 22:45:06 -0600, Tony Toews
    <ttoews@telusplanet.net> wrote:

    >Russ Ringer <nobody@example.com> wrote:
    >
    >>Can anyone please tell me what is wrong? Whenever I start Access 2003
    >>it tells me that I must install Microsoft Jet 4.0 Service Pack 8 or
    >>later so I downloaded the file and started to install it and then
    >>installer says that I already have a newer version than the one that I
    >>am installing.

    >
    >What is the exact message you are getting?
    >
    >I suspect the message is actually coming from the Access app you are
    >running and not from Access itself. In some of my apps I have some
    >code to check to ensure that the Jet SP is up to date.
    >
    >What happens when you create a blank database and open it up?
    >
    >Also one of the MS Windows hot fixes is a newer version of Jet 4.0
    >than SP 8. Thus the message you are getting from the Jet 4.0 SP 8
    >installer is correct.
    >
    >Tony


    I switched to Administrator instead of Power User, opened Access and
    it looked like it was installing something, but it went by too fast.
    After that I no longer get the error opening as a Power User.
     
  6. Tony Toews

    Tony Toews
    Expand Collapse
    Guest

    Russ Ringer <nobody@example.com> wrote:

    >I switched to Administrator instead of Power User, opened Access and
    >it looked like it was installing something, but it went by too fast.
    >After that I no longer get the error opening as a Power User.


    Ah, interesting. Sounds like it's fixed then.

    Thanks for posting back the solution. Always helps should someone
    else have a similar problem in the future.

    Tony
    --
    Tony Toews, Microsoft Access MVP
    Please respond only in the newsgroups so that others can
    read the entire thread of messages.
    Microsoft Access Links, Hints, Tips & Accounting Systems at
    http://www.granite.ab.ca/accsmstr.htm
     

Share This Page